BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-06-2008, 02:38 PM   #1 (permalink)
New Member
cherrypie666's Avatar
Join Date: Nov 2008
Location: durham, uk
Model: 9000
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Password Not Being Sent

Please Login to Remove!

hi, i am on o2 in the uk, have a blackberry bold and set up my emails etc and i created a username and password, trouble is my password is not the one i thought it was so i select that o2 will send my blackberry password to my device, and nothing ever comes, my user name is correct and i get a message on screen saying password has been successfully sent to my device, nothing is on there, please help, my pin and user are correct just need my password, i apologise in advance if this is in wrong section xx
Old 12-06-2008, 05:06 PM   #2 (permalink)
Thumbs Must Hurt
Join Date: Aug 2008
Model: 8310
Carrier: Rogers
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts

Most case it is send to wrong pin but if that is ok I would contact you services provider to reset that password or see why it's not working the admin tool they would have would show what is wrong
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.