BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2008, 05:26 PM   #1 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Requesting Script, Running Script, Spinning Clock??

Please Login to Remove!

OK, so I've had the Bold for about 3 weeks now, all was fine and good till the trackball stopped working. So since I was in my 30 days I did an exchange. Great right, not even close! The new one seems to be running very very slow.
When I visit a web page, whether a large or a small one I see the same scenario. It takes forever to get going, then I see Requesting Script, Running Script, and then this annoying spinning clock. And speaking about the spinning clock. it's everywhere, when I change apps, look at pics, you name it! Did the whole battery pull, resets thing. Don't have any 3rd party apps on the device, so I really don't know what it can be. Any advice out there as to whats causing the device to run like this.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.