BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2008, 03:52 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble syncing with car

Please Login to Remove!

I'm using a Rogers Bold on AT&T. When I pair it with my new car - Jag XF - the car cannot read the names in my phone book. It grabs all the numbers but no names. The Jag dealer told me there might be trouble because the BB device is so new. But when I first got my Bold it paired with my 3 year old BMW without problem.

Pairing with my 8830 is also no problem with the Jag. Any ideas?

Thanks
Offline  
Old 12-17-2008, 07:55 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Letting any of you Jaguar drivers know - no Jag model will sync with any OS 4.6 or higher.
Offline  
Old 12-17-2008, 08:59 PM   #3 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it should not matter what OS.

if 8830 syncs, the bold should.

maybe you need to delete the 8830 off the jag's memory and start from scratch pairing the bold?
__________________
make cars go fast
Offline  
Old 12-17-2008, 09:40 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did all that. Exchanged messages with about a dozen other Jag owners worldwide - all run into the same problem.

"Jaguar Product Investigation believes its a change in security values in software/programming....That is applicable to both Storm and Bold and anything else coming out running 4.6.0.xxx and higher..."
Offline  
Old 12-18-2008, 01:22 AM   #5 (permalink)
Thumbs Must Hurt
 
ams mike's Avatar
 
Join Date: Dec 2005
Location: Irvine, CA
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lonewolfman View Post
Did all that. Exchanged messages with about a dozen other Jag owners worldwide - all run into the same problem.

"Jaguar Product Investigation believes its a change in security values in software/programming....That is applicable to both Storm and Bold and anything else coming out running 4.6.0.xxx and higher..."

strange. very strange!
__________________
make cars go fast
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.