BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-19-2008, 11:32 AM   #1 (permalink)
New Member
 
nvrenough's Avatar
 
Join Date: Oct 2007
Location: Newark CA
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB messenger does not meet system requirements?

Please Login to Remove!

Hello,

I just went to try to and download the BB mesenger and it is telling me my blackberry does not meet the system requirements for versions 4.0 and 4.1

What does this mean?

Thanks
Offline  
Old 12-19-2008, 12:59 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Location: TN, USA
Model: 9000
OS: 4.6.0.219
PIN: N/A
Carrier: AT&T
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It usually means that by default, BB Messenger is already installed on OSs newer than 4.1. Did you check to see that you do not already have it on your bold? (Unless someone removed it, it will already be there)
Offline  
Old 12-19-2008, 01:08 PM   #3 (permalink)
New Member
 
nvrenough's Avatar
 
Join Date: Oct 2007
Location: Newark CA
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You right it is my system already. thanks for your help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.