BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2008, 05:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation resets when connect to boot rom

Please Login to Remove!

I searched the forums and can not find anything

I am trying to install new OS on my bold and everytime it gets to "connecting to boot rom" and "installing boot image" the phone resets and I get Fatal error try again

any ideas?
Offline  
Old 12-23-2008, 11:48 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 12-24-2008, 11:49 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't had this happen to me, nor have I read about it yet... but I'll throw out some ideas. (hopefully useful =P)

If you have a memory card in the phone, try removing it.
Try updating your desktop manager?
Try a different USB cable; could be faulty.

Hopefully one of these helps. If not, hopefully someone else has some information for you. Good luck!
Offline  
Old 01-13-2009, 07:30 AM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8700v
PIN: N/A
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with BB 8700V when I try to update to 4.5. Only difference, i just get the fatal error message and i dont get passed by the 'connect to the ROM'
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.