BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2009, 05:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: vodaphone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default desktop manager problem

Please Login to Remove!

hello
I just install the desktop manager on PC
but it does seems to recognized my usb connection , the synchro button
stay grey innactif as well as the config button.
On the connexion button I selected USB but still everything stay innactif
what should I do?
Offline  
Old 01-03-2009, 07:08 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

What OS are you using on your PC and what version of DM did you install? Are you trying to connect via a USB hub?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-03-2009, 08:48 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: vodaphone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default desktop manager

hello
I am using vista and DS 4,6
Offline  
Old 01-03-2009, 09:28 AM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: vodaphone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

solved
thanks
Offline  
Old 01-03-2009, 10:24 AM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by vertebre View Post
solved
thanks
What did you do to fix it?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 03-17-2009, 05:57 AM   #6 (permalink)
sw9
New Member
 
Join Date: Mar 2009
Model: 8320
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question new icons on curve 8320 disappeared after synch-ed with pearl

Hi,

I just got BB curve 8320 , and liked the way all the new icon are designed & organized. But after a several attempt to synch with my previous BB pearl to get contacts via roommate's pc (as I am a mac user), my new handset lost all new icons, and the way the function is organized looks very identical to my old one...

Are there any way to get the factory setting back after synch?
I've tried the wipe function, but still cannot get new icon/new format back.

Any advises is highly appreciated.

Thanks,
SW9
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.