BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2009, 06:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Pineville, NC
Model: 9650
OS: 6.0.0.431
Carrier: Verizon
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold and Jabra BT620s

Please Login to Remove!

Anybody know of any issues between the Bold and the BT620s Stereo Headhones by Jabra - i can get them to pair but cannnot get an streaming audio - when it pairs it tries to connect but a RED X comes up for Stereo Audio.
Offline  
Old 01-04-2009, 02:14 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: atnt
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have both and its working fine....
try to connect your jabra to a different device and then put it back in discovery mode and search again with ur bb
Offline  
Old 01-04-2009, 02:16 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have mine and it worked the first time. Must be something in your setup!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.