BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2009, 12:24 PM   #1 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default V. 4.6.0.162 Tmobile UK no upgrade? *UPDATE*

Please Login to Remove!

Thats my version, on tmobile UK, using the wireless upgrade option says there is no upgrade. Im guessing this is the branded tmobile software version, and there is no upgrade to that?

*UPDATE*
interestingly enough, when I was fiddling about with the blackberry.alx and removed the vendor.xml, it wanted to actually update my version to .292 (least i think thats what it said).
Would this mean I would lose all tmobile branded stuff and would actually get a usually blackberry update firmware?

Last edited by MidnightDraven : 01-07-2009 at 08:41 AM.
Offline  
Old 01-04-2009, 12:50 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the latest version:

http://www.blackberryforums.com/gene...ilanguage.html

Follow that thread exactly and you'll have the latest official release for the Bold.

Welcome to the forums!!
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-04-2009, 02:14 PM   #3 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (9000)

Correct. T-Mobile UK have not yet done a release abive .162 (which DOES seem stable, btw)
Offline  
Old 01-04-2009, 03:20 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

ok thanks.
tmobile arent known for upgrades, Nokia N95 for example was on v.31 before I got my blackberry, and tmobile still had them on their own version of n95's v21, tmobile v14.
Offline  
Old 01-04-2009, 03:38 PM   #5 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Yeah, I am sticking with my t-mob bold on .162
I have no probs with it.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 01-07-2009, 08:42 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Why does it tell me that the installed version and the available version are the same?
It always wants me to upgrade?

Last edited by MidnightDraven : 01-07-2009 at 08:55 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.