BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2009, 05:42 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2006
Model: 9000
Carrier: Orange & TMobile
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How long does it take to reboot your bold?

Please Login to Remove!

I am not sure whether this is normal, but my bold takes about 4 to 5 min to reboot which i find very long compare to the storm or the curve that i also own.

Can you please post roughly how long it would take your bold to reboot.

Thx
Offline  
Old 01-04-2009, 05:44 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have content protection on? if you do that will make your device take a long time to boot... if you turn it off, it will boot up a hell of a lot faster


go to options> security options> general settings> content protection to disabled...

Last edited by Cory Scheuer : 01-04-2009 at 05:45 PM.
Offline  
Old 01-04-2009, 07:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine takes about 5 minutes and I do not have content protection enabled.
Offline  
Old 01-04-2009, 07:38 PM   #4 (permalink)
Thumbs Must Hurt
 
daward's Avatar
 
Join Date: Oct 2004
Location: Houston
Model: 9700
Carrier: AT&T
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As Cory suggested, I checked my security options and found that my content protection WAS already disabled. My bold take 5-6 minutes to reboot and has ever since going to .185 OS. I don't recall it taking this long when I was using .167 which was the original OS when I purchased the Bold.
Offline  
Old 01-04-2009, 09:11 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
PapiPabs's Avatar
 
Join Date: Jul 2008
Location: Mid-Hudson Valley NY
Model: 9000
OS: 5.0.0.681
PIN: occhio
Carrier: AT&T
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Five minutes sounds a bit long. After a hard reset, it takes just over a minute on average.
__________________
"You ever make fun of someone so much, you think you should thank them for all the good times you've had?"
Offline  
Old 01-05-2009, 03:10 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Mine takes about as long as yours - 4 to 5 mins easyxxx8230;
Offline  
Old 01-05-2009, 04:29 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2006
Model: 9000
Carrier: Orange & TMobile
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Content protection is disabled but i guess it seems this is normal since many of the folks reported between 4-6 min.

Thanks.
Offline  
Old 01-05-2009, 06:16 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: GU
Model: 9000
OS: 4.6.0.247
PIN: 208CF14F
Carrier: mPulse
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Mine's the same way and it sucks it takes that long to reboot.
Offline  
Old 01-05-2009, 06:31 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
bogman's Avatar
 
Join Date: Aug 2007
Location: UK
Model: 9700
PIN: N/A
Carrier: T-Mobile UK
Posts: 290
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mine takes 4 to 5 minutes - and I do have content protection turned on. I have a lot of personal info on my Blackberry, so thought this would be a good idea? Is it worthwhile?
Offline  
Old 01-05-2009, 07:41 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Location: London, UK
Model: 9000
OS: 4.6.0.301
PIN: N/A
Carrier: Vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

60-90 seconds here
Offline  
Old 01-05-2009, 10:09 AM   #11 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Mine takes 4 - 6 mins also. If I simultaneously reboot my 8800 and 9000, the 8800 is operational easily within half the time it takes for the Bold to be up.
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 01-05-2009, 11:34 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Damaged7's Avatar
 
Join Date: Dec 2008
Model: 9810
OS: 7.0
PIN: N/A
Carrier: Rogers
Posts: 316
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Are we talking just a simple reboot or rebooting after adding apps and stuff?

If i just reboot mine for the hell of it, only takes 60 seconds max.
Offline  
Old 01-05-2009, 12:14 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Damaged7 View Post
Are we talking just a simple reboot or rebooting after adding apps and stuff?

If i just reboot mine for the hell of it, only takes 60 seconds max.
"Simple" reboot for me (nothing complicated- not adding any new apps) is five minutes or more. How is it possible that we are getting such different results with the same phones and the same OS?
Offline  
Old 01-05-2009, 12:18 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
b00st3d's Avatar
 
Join Date: May 2005
Location: New Orleans, LA
Model: 9000
Carrier: at&t
Posts: 246
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im on .167 and it takes 3-4 minutes.
Offline  
Old 01-05-2009, 12:58 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: New York
Model: 9000
OS: 4.6.0.219
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has been 3-4-5 minutes since i left the standard ATT build 4.6.0.167
First i thought i was maybe all the themes i had loaded in the phone but it sounds like the problem is more widespread and there are alot of variables.
Offline  
Old 01-05-2009, 05:22 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2006
Model: 9000
Carrier: Orange & TMobile
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same for me, a simple reboot will take between 4-6 min .. which is awfully long ... longer then rebooting my PC
Offline  
Old 01-05-2009, 05:54 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Vancouver
Model: 9000
Carrier: Rogers & AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bold running .172 - 3 minutes 20 seconds after battery pull.
Offline  
Old 01-05-2009, 06:38 PM   #18 (permalink)
Thumbs Must Hurt
 
dts5.1's Avatar
 
Join Date: Jan 2007
Location: TX
Model: 9000
Carrier: AT&T
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

5-6 min here...using OS .210
Offline  
Old 01-06-2009, 01:14 PM   #19 (permalink)
J
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Location: NJ/NY
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is that content protection exactly?
__________________
Do not boast old woman, your death sits in that cage...
Offline  
Old 01-06-2009, 08:55 PM   #20 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

i have a bold from vodafone and it takes 5-7 mins to load
my friend has a bold from att and it takes 3 mins to load !!!!
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.