BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2009, 08:11 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: atnt
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS notifications

Please Login to Remove!

hi guys.
i've configured BIS to work with my gmail account.
and its working very cool! the only prob is... i dont get audible notifications.
if ill turn on the screen i will see an unread mail icon but no red light no vibrate no nothing....
i've went to the profile edit and put everything on sound and notify but still nothing...
can i change it to notify me in some way?
Offline  
Old 01-05-2009, 08:13 AM   #2 (permalink)
Knows Where the Search Button Is
 
DBConz's Avatar
 
Join Date: Dec 2008
Location: Boston
Model: 8330
OS: 4.5.0.160
PIN: N/A
Carrier: Sprint
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you're probably checking ring tones on messages (BB messenger) and not your gmail setting in profiles.
__________________
8830 on BES (work) -- 8130 retired -- 8330 (personal)
Offline  
Old 01-05-2009, 05:33 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: atnt
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no, actually i checked gmail....
i put everything in high and vibrate plus sounds, still no sound... :(
Offline  
Old 01-05-2009, 06:01 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it vibrating?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-05-2009, 06:02 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: atnt
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
Is it vibrating?
no, nothing., no indication at all...
Offline  
Old 01-05-2009, 10:46 PM   #6 (permalink)
Knows Where the Search Button Is
 
Cobra302's Avatar
 
Join Date: Mar 2008
Location: Rogers, AR
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you'll need to go into the profiles, then scroll down to advanced. on this menu choose normal or loud, whatever profile you have. then go to the email address that you want a specific sound or ringtone for. set it, then press the back arrow out to save the changes. see if that helps.
__________________
I do what I can do when I can do it.
Cobra302@crackberry.com
Offline  
Old 01-05-2009, 10:47 PM   #7 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Cobra302 View Post
you'll need to go into the profiles, then scroll down to advanced. on this menu choose normal or loud, whatever profile you have. then go to the email address that you want a specific sound or ringtone for. set it, then press the back arrow out to save the changes. see if that helps.
According to the first post, he/she already did that.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-05-2009, 10:48 PM   #8 (permalink)
Knows Where the Search Button Is
 
Cobra302's Avatar
 
Join Date: Mar 2008
Location: Rogers, AR
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i read it as if all they did was basically set the profile to loud.
__________________
I do what I can do when I can do it.
Cobra302@crackberry.com
Offline  
Old 01-06-2009, 08:16 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: atnt
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no... i've edited the profile to have everything in there to loud and with vib+sound .... still nada
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.