BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2009, 04:41 PM   #1 (permalink)
Thumbs Must Hurt
 
mikadad's Avatar
 
Join Date: Oct 2006
Location: CHULA VISTA, CA
Model: 9810
OS: 7.0.0
Carrier: ATT
Posts: 165
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default ANOTHER WiFi Question

Please Login to Remove!

Well i will add to the many wifi questions....

I have my bold all set up and connects to my home wifi just fine but then for no reason, the wifi goes grey, but the carrier info still says ATT-2wire111 which is my connection...then it connects back and the wifi icon is lit.
is this normal?
__________________
Offline  
Old 01-05-2009, 04:44 PM   #2 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could be a signal interference problem with something else in the area (cordless phone for example.)

You might try to go into your router config and change the channel and see if you have any better luck staying on.
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 01-05-2009, 04:53 PM   #3 (permalink)
Thumbs Must Hurt
 
mikadad's Avatar
 
Join Date: Oct 2006
Location: CHULA VISTA, CA
Model: 9810
OS: 7.0.0
Carrier: ATT
Posts: 165
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

i will try that. might be a neighbors, we have no house phone with 4 cell phones in the house.
__________________
Offline  
Old 01-05-2009, 04:58 PM   #4 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The range on those suckers is incredible these days!
__________________
Treat your password like your toothbrush. Don't let anybody else use it, and get a new one every six months.
Clifford Stoll
Offline  
Old 01-05-2009, 05:11 PM   #5 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mikadad View Post
Well i will add to the many wifi questions....

I have my bold all set up and connects to my home wifi just fine but then for no reason, the wifi goes grey, but the carrier info still says ATT-2wire111 which is my connection...then it connects back and the wifi icon is lit.
is this normal?
When it goes grey, if it still says ATT - 2wire111, it is still connected to the WiFi and you can still browse via WiFi. All that means is that it lost it's connection to the BB network via WiFi. When it lights back up, it can see the BB network again. Either way, WiFi is not affected.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 10:07 AM   #6 (permalink)
J
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Location: NJ/NY
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

good question mikadad.

ive been looking out for that "shaded out" wifi logo, havent seen it yet i dont think. MIne is black and white. I was wondering though...

when im on the web, there is a padlock that is pictured as being opened......does yours do this as well on your home network even though it's wep protected?
__________________
Do not boast old woman, your death sits in that cage...
Offline  
Old 01-06-2009, 10:33 AM   #7 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by J View Post
when im on the web, there is a padlock that is pictured as being opened......does yours do this as well on your home network even though it's wep protected?
The padlock means that the site your are on is unsecured. If you go to a site like bofa.com, you'll see the lock change to closed. That means it is secured. It has nothing to do with the WiFi connection.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 01:11 PM   #8 (permalink)
J
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Location: NJ/NY
Model: 9700
OS: 5.0.0.296
Carrier: AT&T
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah thank you....I wasn't sure about that, I was starting worry. Much appreciated, as I probably could dug that up here, my apologies.
__________________
Do not boast old woman, your death sits in that cage...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.