BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2009, 05:35 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Bold not registering on network

Please Login to Remove!

Well, after unlocking my phone and resolving the "sim: barred" issue..
Here comes another one:

First of all, I cannot get a blackberry address with my carrier because my bold is unlock from another company.
This means that I can't use any PIN services at all.

Now, I have read a few articles online saying that I can regenerate a PIN if needed threw the desktop redirector application, But I cant really seem to find it.

Is there any way I can get the PIN services (bb messenger and windows live messenger up and running?)

Facebook wasn't working either, but then I changed the WPN settings to my carriers and now its flawless.

I also tried going through the Host Routing Table and registering my device... but all I get is registration message sent... nothing more.

Any help would be greatly appreciated!
Thanks!
Offline  
Old 01-06-2009, 05:37 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Bold being unlocked from another carrier has nothing to do with it. What is it saying when you try to register the PIN on your account?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 05:38 PM   #3 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BTW, you cannot regenerate a PIN. The PIN is hardcoded into the device and there is no way you can change it.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 05:47 PM   #4 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

im having trouble registering to the network too

im not getting the dots with the 3G sing or the bold EDGE sign
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Old 01-06-2009, 07:35 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

A couple things could be going on. First, do you have a BB data plan?

It could also be an issue with Facebook as I have heard that has caused some problems in the past.

Have you tried pulling the battery while the device was on, waiting about 30 seconds, replace it and let the device reboot?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-06-2009, 07:37 PM   #6 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Well, When I go to host routing table is just says it sent the message and thats it. Nothing happens...

Now, When I try to PIN my own self, I do not receive anything. I just see the message with a red x next to it. Same goes out when someone else tries to PIN me.

If I add someone from the blackberry messenger by pin or by e-mail, same thing happens. It just stays in the pending list... and never changes. Same goes out from another blackberry trying to add me.

If I go on the Rogers site for blackberry, and try to register myself an account, as soon as I put my IMEI and my PIN it says your account has been suspended. I did call my carrier and they told me this is due to me having an unlocked bold.

It is really pissing me off, I don't know what to do really....

EDIT: I did numerous battery pulls, to no avail.

Last edited by ghalayinibb : 01-06-2009 at 07:38 PM. Reason: Adding information
Offline  
Old 01-06-2009, 09:24 PM   #7 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So no one encountered this issue before huh..?
Offline  
Old 01-06-2009, 09:27 PM   #8 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Quote:
Originally Posted by ghalayinibb
So no one encountered this issue before huh..?
I'm having this problem write now :s

I'm trying to register my fone to the network but it won't connect
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.