BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2009, 07:54 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8900
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold drops BIS connection, help

Please Login to Remove!

I have an AT&T Bold, running .185. Every so often, it seems to drop its BIS connection. BBM's and e-mails will not deliver. Once I establish a data connection via the browser or other app, BIS reconnects, and everything that is backlogged delivers. It's very frustrating, and I have no way of knowing when it's dropped the connections. My friend's BBM's show delivery, but the messages haven't shown up on my bold. I've talked to AT&T and they have no idea whats going on (the last guy wanted me to clear the browser cache) and they won't pass me up to RIM. It's happened to me in both Atlanta and San Diego, but not overseas where I used my Bold with no issues. Has anyone else had this happen? Thanks
Offline  
Old 01-06-2009, 08:32 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

If it was happening today, there has been some sort of ATT data problem on the East Coast.

Have you tried deleting and re-adding the email accounts in BIS?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-06-2009, 10:22 PM   #3 (permalink)
No longer Registered.
 
Join Date: Mar 2007
Location: NJ
Model: WP7
OS: The Best
Carrier: AT&T
Posts: 1,930
Post Thanks: 6
Thanked 2 Times in 2 Posts
Default

I think it had to do with the AT&T outage. I had the same problem today with my Bold.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.