BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2009, 11:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded Bold to .210 - BB Msgr, Tasks, Memos unavailable - SOLVED

Please Login to Remove!

I just tried my first upgrade - from 167 to 210. I had to reinstall 3rd-party apps & do a restore, & BB Msgr, Tasks, & Memos are now unavailable in the Advanced Backup & Restore. Help! I need this for my business.

Tom

Edited - If you do an OS upgrade & find after the install that some apps are missing or are greyed out in the Advanced Backup and Restore & you are are on BIS, you will see the message "Databases that are unavailable in the list have been configured for wireless synchronization or wireless backup and are read-only. You cannot restore or clear them." Don't be frustrated. The simple solution is that the apps were not checked on the initial install in Options after the upgrade, & you will have to do a wipe with JL Cmder & then reinstall the apps & databases. Hopefully you backed up 3rd-party apps & your data before you started the upgrade.

[edited to update with a solution so others can find it easily in the future]

Last edited by Tom Munch : 01-07-2009 at 03:13 AM. Reason: edited for clarity
Offline  
Old 01-06-2009, 11:08 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES server?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I'm BIS.
Offline  
Old 01-06-2009, 11:17 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Didn't it do a backup/restore during the upgrade process? All of your memos and tasks should still be there when the upgrade is done.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:18 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been finding info on turning off wireless sync, but I don't even have the apps on my Bold anymore. I'm trying to get up to speed, but am having a hard time finding this in a search.
Offline  
Old 01-06-2009, 11:19 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Corey,

No, it didn't do a backup & restore. I had to reinstall 3rd-party apps & restore my data. I used the DM, & I see that I should have used the loader app.
Offline  
Old 01-06-2009, 11:21 PM   #7 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tom Munch View Post
Corey,

No, it didn't do a backup & restore. I had to reinstall 3rd-party apps & restore my data. I used the DM, & I see that I should have used the loader app.
The loader.exe is the same as using DM. DM invokes the loader.exe when it runs the upgrade. Did you manually do a backup prior to the upgrade?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:21 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you really on 367? I haven't even seen anything past 331, & I wish I would have upgraded to that now instead of 210.
Offline  
Old 01-06-2009, 11:22 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I'm getting two conversations with you going at once. I did do a 3rd-party backup & a regular backup before I started.
Offline  
Old 01-06-2009, 11:23 PM   #10 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The OS version is .217. The app version is .367. It's a Beta OS.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:24 PM   #11 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What does it say when you try to run the Restore?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:27 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The regular restore seemed to go fine. But I noticed that I was missing several apps & databases. I'm in Advanced Backup & Restore now trying to get them back, & they are greyed out & say "Databases are unavailable".
Offline  
Old 01-06-2009, 11:28 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is of course after I loaded the backup file I did before I did the upgrade.
Offline  
Old 01-06-2009, 11:29 PM   #14 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As far as the 3rd Party Apps, you can't backup/restore those. They have to be installed again. Which databases are saying 'unavailable'? Just your tasks and memos?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:32 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are a bunch of them.

Attachment Data
Attachment Options
BlackBerry Messenger
Bluetooth Options
Handheld Agent
MemoPad Options
Memos
PasswordKeeper
PasswordKeeper Options
PodTrapper Settings
Recipient Cache
Saved Email Messages
Secure Email Decision Maker
Tasks
Tasks Options
Time Zones
Offline  
Old 01-06-2009, 11:34 PM   #16 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you go to Backup/Restore, Advanced, are these in the left or right database window?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:37 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The left one after I opened the backup database. When I did the original restore they didn't show up at all.

I really appreciate your help. I do support on some musical equipment forums, & I know how hard it is to diagnose a problem.

Tom
Offline  
Old 01-06-2009, 11:41 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: Pueblo West, CO
Model: 9000
OS: 4.6.0.210
PIN: 24A18C4C
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They are greyed out in the left database window.
Offline  
Old 01-06-2009, 11:42 PM   #19 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only thing I can think of is that the Backup got corrupt, or the Restore didn't complete correctly. I would try 2 things. First, retry the full restore. If that doesn't work, then wipe the BB and reinstall the OS from scratch, and then try the restore.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2009, 11:43 PM   #20 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another question, did you setup BB Redirector or BB Unite on your PC?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.