BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2009, 03:20 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8320
PIN: N/A
Carrier: indosat
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default oh my bold...please help me!

Please Login to Remove!

Dear All,

I try dissambling my bold for replace trackball, after see at youtube.
and now my bold dead...only red light lead appear for a momment.
Any one can help me
Thanks.
Offline  
Old 01-08-2009, 08:55 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Model: 9550
OS: 5.0.0.451
Carrier: Rogers
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (9000)

Did you accidently unplug the screen connector while doing the disassembly?

That about the only thing I could see you being able to do by accident.

Its the connector plug on the top right when viewing the back of the board.
Offline  
Old 01-08-2009, 12:34 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Location: Florida
Model: 9000
Carrier: TMO
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mark PPG View Post
Wirelessly posted (9000)

Did you accidently unplug the screen connector while doing the disassembly?

That about the only thing I could see you being able to do by accident.

Its the connector plug on the top right when viewing the back of the board.
I was going to say the same thing. The phone is probably on, but the screen is not.
Offline  
Old 01-08-2009, 05:35 PM   #4 (permalink)
CrackBerry Addict
 
JaguarXJ7's Avatar
 
Join Date: Nov 2005
Location: Halifax
Model: 9810
OS: 7.1.0.714
Carrier: Rogers
Posts: 554
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Have you tried to call it and see if it's working? That would certainly indicate that they ^^^ are probably right.
__________________
Regards, Jag

"Torch 9810 + Playbook 64gb"
Offline  
Old 01-08-2009, 06:32 PM   #5 (permalink)
CrackBerry Addict
 
ScottMB4's Avatar
 
Join Date: Jan 2008
Model: 8900
Carrier: T-Mobile
Posts: 822
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, make sure you plugged the LCD back in. If you are like me the first time I took apart my Bold, you were trying to be extremely gentle and did not plug it back in all the way. Keep us updated!
__________________
Premium Blackberry Themes: www.ThemeBerry.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP Agilent Keysight 70951A Optical Spectrum Analyzer Module + HP70004A Mainframe
$3450.0
HP Agilent Keysight 70951A Optical Spectrum Analyzer Module + HP70004A Mainframe picturePhilips Telemetry M2604A Mainframe System Power Up w/ 4 M2603A
$50.0
Philips Telemetry M2604A Mainframe System Power Up w/ 4 M2603A pictureFluke Hydra 2620A CALIBRATED MAINFRAME software, cables, NO INPUT MODULE
$180.0
Fluke Hydra 2620A CALIBRATED MAINFRAME software, cables, NO INPUT MODULE pictureAgilent 81636B optical power sensor with 8163B Lightwave Mainframe
$4999.0
Agilent 81636B optical power sensor with  8163B Lightwave Mainframe  pictureAndo AQ2140 Optical Lightwave Multimeter Power Meter Mainframe & GPIB Cable
$245.0
Ando AQ2140 Optical Lightwave Multimeter Power Meter Mainframe & GPIB Cable  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.