BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2009, 07:06 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: bold
PIN: N/A
Carrier: 1010
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP: can't sync Bold 4.6 w/vista & outlook 2007

Please Login to Remove!

Hi,

I have a BB Bold w/ DM 4.6.

Impossible to sync since I just recently changed to a Vista laptop installed with Outlook 2007.

When I get to the Sync set-up screen, for calendar for example (but same with tasks, contacts, etc), Outlook is not listed in the available desktop application. Only choice is ASCII I/E or Yahoo!

I have browsed numerous support forums and can't seem to find any solution. tried un-installing and re-installing, tried installing previous MD versions, didn't work either, called my service provider... of course they have no clue.

Growing frustration... Sync was alright w/ previous laptop running under XP...

Can anyone help ?!

thanks in advance
Offline  
Old 01-09-2009, 09:55 AM   #2 (permalink)
Knows Where the Search Button Is
 
Ron L's Avatar
 
Join Date: Nov 2008
Location: AZ
Model: 9000
OS: 4.6.0.210
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is really odd... I am running 2007 on vista and have no issues syncing?? You have installed and re-installed your desk top manager?? Is your new lap top 64bit or 32bit??? I know that on the 32bit systems there is no problem but have been told that on the 64bit systems it will not sync....
Offline  
Old 01-10-2009, 08:49 AM   #3 (permalink)
New Member
 
Join Date: Oct 2008
Model: bold
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink

ya know I had the same problem on Vista 64 and it was kinda weird fixing it.

I uninstalled both office 2007 and BB mgr, then reinstalled office first (completely updated), then BB mgr. Then everything worked fine! Like I said, really weird but it was fixed.

Hope this helps you!
Offline  
Old 01-11-2009, 07:36 PM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: bold
PIN: N/A
Carrier: 1010
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks RoyL and Crazypinoy9 for your answers. My laptop is running w/Vista32.
I did try installing and un-installing MD. No success.
I'll try re-installing outlook, see if I get lucky...
Any other idea where this might come from ?
Thanks !
Offline  
Old 01-11-2009, 08:49 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
dwella's Avatar
 
Join Date: Nov 2005
Location: New Mexico
Model: 9000
OS: 4.6.0.247
Carrier: ATT
Posts: 252
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also have 32bit vista dell xps laptop running office 2007 and have had no issue at all syncing. Did you go to the advanced setup? Thats about all I can suggest as it works very well for me.

d
__________________
9000-Bold
Offline  
Old 01-12-2009, 12:47 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some people when migrating computers, just copy the Outlook or the Office folder from one computer to the other, since the registry for Outlook isn't installed, it might not show up!

Uninstalling Microsoft Outlook and reinstalling it again from the CD/DVD will make it appear again.
Offline  
Old 01-12-2009, 02:38 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

You can try DM 4.5 or 4.7. It could be a quirk in 4.6 causing a problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-12-2009, 10:55 AM   #8 (permalink)
Thumbs Must Hurt
 
cmink79's Avatar
 
Join Date: Nov 2007
Location: Queens
Model: 9800
Carrier: T-Mobile
Posts: 167
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello all
i manage to sync my BB9000 but it always leaves out some contacts, lets say i add on the pc 20 new contacts, it will sync only 18 and tell me that there was an error with 2, even though they are all the same
does anyone know how to solve this? has anyone had it?
thanks all
__________________
Blackberry 8900 Vers. OS 5.0.0.411
Blackberry 9700 Vers. OS 5.0.0.586
Blackberry 9000 Vers. OS 4.6.0.301
Balckberry 9500 Vers. OS 4.7.0.148
Offline  
Old 02-12-2009, 01:51 PM   #9 (permalink)
New Member
 
Join Date: Jul 2007
Location: Fruit Heights, UT
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been using 4.6 with 64Bit Vista No Problemo!
Offline  
Old 02-13-2009, 03:38 AM   #10 (permalink)
Thumbs Must Hurt
 
cmink79's Avatar
 
Join Date: Nov 2007
Location: Queens
Model: 9800
Carrier: T-Mobile
Posts: 167
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im not on vista but XP,
anyone can help me fix those leeks
thank you
__________________
Blackberry 8900 Vers. OS 5.0.0.411
Blackberry 9700 Vers. OS 5.0.0.586
Blackberry 9000 Vers. OS 4.6.0.301
Balckberry 9500 Vers. OS 4.7.0.148
Offline  
Old 02-13-2009, 06:01 AM   #11 (permalink)
New Member
 
Join Date: May 2005
Location: Muskoka, Canada
Model: 9000
Carrier: Rogers
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would go to RIM's site, do a search for completely removing BlackBerry software from your laptop, do it, and then re-install. This has solved many odd Outlook/BlackBerry problems for me over the years.
Offline  
Old 02-24-2009, 12:39 AM   #12 (permalink)
New Member
 
Join Date: Jan 2009
Model: bold
PIN: N/A
Carrier: 1010
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed !!

Unbelievable. All it took was to action the "fix compatibility issues" in Vista.

I called 100000 times windows vista hotline, emailed xxx times with them... they never suggested that... stumbled on it by chance..

Tks all for responses.

Quote:
Originally Posted by sinniss View Post
I would go to RIM's site, do a search for completely removing BlackBerry software from your laptop, do it, and then re-install. This has solved many odd Outlook/BlackBerry problems for me over the years.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.