BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Bold Battery Gets Hot (Help, Please) (http://www.blackberryforums.com/general-9000-series-discussion-bold/169738-bold-battery-gets-hot-help-please.html)

indothai 01-10-2009 05:11 AM

Bold Battery Gets Hot (Help, Please)
 
Greetings,

I live in Indonesia and I had two unlock Bold 9000. The first one was TIM Italy and the second was Telstra Australia. The first one restarts all the time and the battery gets warm and tend to get hotter. After I resold the first, I got the second with all perfect condition except the battery problem: gets hotter when I browse or chat.

I tried to upgrade many many times but the hot thing was still there. It's as if the phone was overworking. Many people suggested I tried other provider and I did so: I had Indosat provider and also Telkomsel provider but the result was also the same. I tried to exchange battery with some friends and nothing changes.

Sometimes even the LCD gets warm for no reason...

I read so many thread about blackberry and I conclude that battery getting hot was not a major issue compared to restart problems. Then I wonder, how can a battery hotness issue, that is very rare to happen, happens to the same person only in about 15 days time with two different Bold from two different ex-provider from two different store?

Is it because I used it only for chatting and retrieving email and Facebook and not use it as handphone also? Or is it because I put too many contacts from my laptop (786 contacts)? Or it was caused by other third party program like Facebook, Flickr? Or (just guessing) some one put an eye on me by using my email and link to gps just to know my whereabouts without my knowledge?

I had asked so many friends who used Bold or other Blackberry and they all said they never had a case, or other friend's case, like mine. For them it was also a brand new issue and they all wondered how can a very rare case happens to the same person.

Please help. Thankyou

AllanRosen 01-10-2009 01:47 PM

I have had the Bold for one month now. So far, my Bold has become very hot twice- both times while I was charging. I unplugged the Bold from the charger, and it continued to stay hot. The battery went from fully charged to empty in about 10 minutes. I did a battery pull which fixed it. I have not had the problem in about two weeks. I also upgraded to 217 about two weeks ago- I have no idea if the upgrade affected the problem or not.

Drakius.LiFE 01-10-2009 08:24 PM

Check to see if the battery is bloated. If the battery is not flat, it's time to purchase a new one.

All cellphones rises in temperature when you are using it. When you are talking on it for long periods of time (10mins). Using data for long periods of time.

However it shouldn't be too hot, just warmer than usual.

aamato 01-10-2009 10:08 PM

Which firmware are you running? I noticed more when I was on 167. I upgrade to 190 and it seems okay.

indothai 01-11-2009 01:37 AM

@AllanRosen. I had also plugged the battery many times and it worked for short period but it got warm and hot again after using it for browsing and chating only in 10 minutes time.

@Drakius.Life. No, the battery was not bloated and it was flat 100 percent. I also tried other people's batteries and the result was just the same. It got hotter for browsing and chatting only in 10 minutes time.

@Aamato and @AllanRosen. Mine was 144 then I upgraded to 190 according to the recommendation of my current carrier (Telkomsel Indonesia) but the benefit I got is only the free application memory adding to about 43 MB. And it was still hot. I can see the difference clearly between warm of usage and abnormally warm/hot of usage. Mine was really not normal.

@All, thanks for the quick reply. Just hoping it won't get worse... Hope you can give me other solutions for this matter. Big thanks again

DJBoozy 01-11-2009 06:11 AM

one of my past bold's had this problem, Orange had to send me a replacement battery, then a replacement handset :(

indothai 01-11-2009 08:18 PM

Quote:

Originally Posted by DJBoozy (Post 1242557)
one of my past bold's had this problem, Orange had to send me a replacement battery, then a replacement handset :(

Maybe mine was also defect handset. And I think I just had a very bad luck: having my first TWO brand new Bold 9000 and they all did not pass QC. Hopefully RIM guys see this thread.

I will pack it and send it back. Don't know if I just send it back for replacement or just sell it away. I begin to get sick with this blackberry things. Really I do. Thx for the reply.

giorgosh 01-12-2009 01:17 AM

Mine also gets really really warm after a 15 minute use of voice call or browsing..

CoDudette 01-12-2009 04:12 AM

yea, i had that same problem too, once.. and that was the first time it ever happened.. and i was so scared that i did a battery pull.. and it's been ok. however, it still gets warm and i still have battery drains by the end of the day :(

indothai 01-13-2009 08:34 AM

So? Any of you come with solutions or just live with it?

atuarre 01-13-2009 09:48 AM

Quote:

Originally Posted by indothai (Post 1245211)
So? Any of you come with solutions or just live with it?

There is no solution. As a previous user stated, all wireless devices get warm after use. My iPhone gets hot after use for a while, and if I talk on my Blackberry for a while it gets warm.

indothai 01-14-2009 10:44 AM

@Glenn, it's just warm or tend to get hot? Mine got hot and even the LCD sometimes hot and not warm anymore

AllanRosen 01-15-2009 05:29 PM

Quote:

Originally Posted by indothai (Post 1246680)
@Glenn, it's just warm or tend to get hot? Mine got hot and even the LCD sometimes hot and not warm anymore

Indothai is right--- when it happened to me (twice), it doesn't just get warm, it gets HOT. It hasn't happened to me lately--- I thought maybe I remedied the problem by updating to the newer beta OS'. However, it just happened to my daughter's bold with the .217 OS. So I don't have a solution-- but haven't enountered the problem in the last two weeks or so. I'm not sure that I'm right, but I think I noticed that maybe the lightning bolt didn't appear when I had these problems (with the charger plugged in, of course, the lightning bolt should appear). Has anybody noticed a correlation between the absence of a lightning bolt during the heating episodes?

indothai 01-15-2009 08:33 PM

Quote:

Originally Posted by AllanRosen (Post 1248774)
Indothai is right--- when it happened to me (twice), it doesn't just get warm, it gets HOT. It hasn't happened to me lately--- I thought maybe I remedied the problem by updating to the newer beta OS'. However, it just happened to my daughter's bold with the .217 OS. So I don't have a solution-- but haven't enountered the problem in the last two weeks or so. I'm not sure that I'm right, but I think I noticed that maybe the lightning bolt didn't appear when I had these problems (with the charger plugged in, of course, the lightning bolt should appear). Has anybody noticed a correlation between the absence of a lightning bolt during the heating episodes?

I didn't have any light flash when I charged the handset, when the device was still on. I just saw the battery indicator increasing. But when It's turned off, the light flash green and some red color. I wonder: should there be light when charging and the device was "on" or it's normal when no light appears when it was charged while it's "on"?

AllanRosen 01-16-2009 12:12 AM

I'm not talking about the green or red flashing light; I'm talking about the little lightning bolt on the charging indicator when charging. I think I noticed there was no lightning bolt when it overheated- but I'm not sure.

jhakki 01-16-2009 02:54 PM

Blackberry Bold - AT&T USA - 4.6.0.167 (platform 4.0.0.157) - Purchased Jan 08

I faced exactly the same issue faced by 'indothai'. When I got the phone and put on charge first time it went too hot (it was charging for past 2 hrs). I took the charger off and after a while it blinked green light saying "Low Battery" .. I pulled battery, allowed it to cool and then I could charge it again.. But after it reached 80% it became warmer and it was not charging further. took off charger and put back in but still the same. Interestingly there was no bolt (charging symbol) even if my battery was only 80% charged. After that I charged battery many a times but it didn't charge beyond 95% and mostly it used to become HOT. Then I once let the battery drain completely and next time I could charge to 100%. But Heat issue was still not resolved. Another observation I had that if phone stops charging then take off the charger and let phone cool down. After cooling down tries to charge it and it started charging. So I concluded that if battery/phone becomes HOT then charging would stop and will not resume unless phone/battery is cooled down.
I called the seller and they told to return the phone. I got my new phone yesterday and so far it is going fine. But I could see that it did become warmer (more than normal) twice since yesterday evening.
So far new one is better than earlier one.. but I don't know how long it will remain good..

Carmac 01-16-2009 07:12 PM

This has happened to me on a couple occasions also. The battery got extremely hot and discharged completely within a few minutes. I did a battery pull and recharged it and it was fine again. I don't what caused it but thankfully it hasn't happened in a while!

mayte 01-17-2009 08:45 AM

I have had problem too. Check to see that you do not have too many programmes running-close them down-especially Google Map.Drain battery completely,recharge.Battery pull-good idea if it works. Mine gets warm-sometimes-then battery drains by end of day with little use.

funkibudha21 01-17-2009 12:52 PM

i have experienced the very same thing when i got my new bold. i ended up returning it and am currently awaiting a replacement.

Quote:

Originally Posted by jhakki (Post 1249909)
Blackberry Bold - AT&T USA - 4.6.0.167 (platform 4.0.0.157) - Purchased Jan 08

I faced exactly the same issue faced by 'indothai'. When I got the phone and put on charge first time it went too hot (it was charging for past 2 hrs). I took the charger off and after a while it blinked green light saying "Low Battery" .. I pulled battery, allowed it to cool and then I could charge it again.. But after it reached 80% it became warmer and it was not charging further. took off charger and put back in but still the same. Interestingly there was no bolt (charging symbol) even if my battery was only 80% charged. After that I charged battery many a times but it didn't charge beyond 95% and mostly it used to become HOT. Then I once let the battery drain completely and next time I could charge to 100%. But Heat issue was still not resolved. Another observation I had that if phone stops charging then take off the charger and let phone cool down. After cooling down tries to charge it and it started charging. So I concluded that if battery/phone becomes HOT then charging would stop and will not resume unless phone/battery is cooled down.
I called the seller and they told to return the phone. I got my new phone yesterday and so far it is going fine. But I could see that it did become warmer (more than normal) twice since yesterday evening.
So far new one is better than earlier one.. but I don't know how long it will remain good..


indothai 01-18-2009 09:43 AM

Another last try from me was exchanging sim card with a friend from the same cell provider. Mine was prepaid and his was postpaid with extra charge on billing bla bla bla. I saw a big difference between mine and his especially when our two Bolds started and tried to find signals. The prepaid was slower then the postpaid sim card. When the prepaid still reach GSM, the postpaid reached GPRS and EDGE. And when the prepaid still reached GPRS, the postpaid had reached full 3G with Blackberry mark on it.
Then I made another conlusion: could the hotness of the handset caused by the long and heavy effort to find signal? I don't know about your providers in America or Canada, but in Indonesia I found that there is a big service difference between postpaid and prepaid sim card. Maybe it was not 100 percent of the answer of why a Bold got hot in a very short time while other Bold can be very cool even after heavy abused. May be it's 50 percent cellular service problem and 50 percent hardware problem. I don't know. But from my experience, I know that the cellular service had something to do with this problem. So maybe you can try to exchange sim card with a friend with THE SAME CELLULAR PROVIDER and see the result when your two Bolds starts and works together at the same time. Is your used-to-be-hot-Bold not hot anymore after using your friend sim card or what.
I also wonder if there any real Bold technician who can also give opinion to this "hot" matters since I read all opinions came from end user only.
But still I really really think this is all hardware problem: the inability to find signal or receiver or something like that.


All times are GMT -5. The time now is 01:57 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.