BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2009, 12:11 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: NYC
Model: 9630
OS: 5.0.0.303
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Will The ATT Bold unlocked work well with my tmobile sim???

Please Login to Remove!

Im he\aring that it can not go int edge mode is this true.... I really like the bold and really want to get it
Offline  
Old 01-12-2009, 07:26 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by miguel11691 View Post
Im he\aring that it can not go int edge mode is this true.... I really like the bold and really want to get it
It works just fine on T-Mobile EDGE.
__________________
I h8 txtspk.
Offline  
Old 01-12-2009, 07:36 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Edge and WiFi working just fine.
Offline  
Old 01-12-2009, 07:49 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Won't work on T-Mo 3G as T-Mo uses a different frequency band for 3G. EDGE shoudl work fine.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-12-2009, 07:51 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

And no UMA.
Offline  
Old 01-12-2009, 08:16 AM   #6 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

so in conclusion

it will work, you will not have 3G, and UMA will not function
__________________
ZED 10
Offline  
Old 01-12-2009, 09:02 AM   #7 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted

Well you can make 3G work if you debrand it
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;

Last edited by Superh3ro : 01-12-2009 at 09:06 AM.
Offline  
Old 01-12-2009, 09:13 AM   #8 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by Superh3ro View Post
Wirelessly posted

Well you can make 3G work if you debrand it
You got UMA working? I tried and couldn't do it. Send me a PM please.
__________________
I h8 txtspk.
Offline  
Old 01-12-2009, 09:29 AM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

So you got 3G working on it. Please share more information.

Most of your threads are about things you CAN'T get working.
Offline  
Old 01-12-2009, 09:43 AM   #10 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Superh3ro View Post
Wirelessly posted

Well you can make 3G work if you debrand it
Debranding will not fix the issue. They use different hardware frequencies. The Vendor ID has nothing to do with 3G capabilities.

And just so I didn't stick my foot in my mouth, I tested it with my T-Mobile SIM in my debranded Bold and it doesn't work.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-12-2009, 09:45 AM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

So you can't get a 1900MHz radio to work on 1700MHz by debranding it?

<sarcasm>
Offline  
Old 01-12-2009, 11:25 AM   #12 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
So you can't get a 1900MHz radio to work on 1700MHz by debranding it?

<sarcasm>
I soldered in a radio chip from a G1 to make 3G work on T-Mobile.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.