BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2009, 02:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My internet connection is gone !!!

Please Login to Remove!

Someone please help me, I'm freaking out!
I've had my bold for just a few days, been playing with it over the weekend, everything was fine and this morning when I wanted to download the news podcast from NPR ... nothing, can't connect to the internet. I get to work, try again on another WIFI hotspot, same problem.
Anyone suffered that problem before?
I tried to close all connections, shut off and re-start the BB, nothing changes.
I have to mention that I don't have a BB plan and use the WIFI of the bold to do all my internet.

Please help
Offline  
Old 01-12-2009, 02:21 PM   #2 (permalink)
Urban Outdoorsman
 
Jared's Avatar
 
Join Date: Jul 2005
Location: Brooklyn
Model: 9700
OS: 6.x
Carrier: T-Mobile
Posts: 162
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a battery pull yet?
__________________

7230 -> 8700 -> 9000 -> 9700
BES Admin (BES Express)
@jarbro
Offline  
Old 01-12-2009, 03:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the idea, I tried but still nothing.
Offline  
Old 01-12-2009, 03:33 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Some applications require a BB data plan, even though you are using WiFi. Have you done this before?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-12-2009, 04:21 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Dubdub,

I am aware of the limitations of using this BB w/o data plan, and I'm fine with those limitations. However I have been using both the BB browser and Opera mini to surf the web over the weekend without any issue, until this morning. I don't believe I changed any setting on those browsers so I'm clueless at this point. I tried the battery pull technique, nothing. Now I'm upgrading the OS to the latest and we'll see what happens.
Offline  
Old 01-13-2009, 01:34 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers Wireless
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you recently updated the BB's Application Software?

Some of them are tweaked by the carrier. Mostly to make it more dependent on the DATA Plan. If the version you are using is tweaked in such a way, it takes a little more work to get it to browse via wifi, but yes, it can be done.

Change the default browser to hotspot browser.
Offline  
Old 01-13-2009, 10:14 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you guys for your efforts. It's now working, finally. What I did was update the desktop manager to 4.7 (don't believe it did anything by itself) and the BB OS to the latest .216 revision. Now everything is cool.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.