BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2009, 03:34 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Chandler AZ
Model: 8900
OS: 4.6.1.250
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold lagging...

Please Login to Remove!

I cannot figure this one out... Late last week my Bold started to lag real bad. It only happens when I check a text message that is UNOPENED, or send a text. If I go back in and open up that same text after I read it, or any other text, it is speedy like it should be. I can open or replay to any old text BEFORE I open the new text and my phone DOES NOT slow down... It is ONLY when I click to read or reply to the UNOPENED text or when I send one. I just tried and clicked 'Mark Unopened' to one working fine and that is the problem. Even if it is an old message, as long as I make it unopened, when I try to look at it my phone lags. When I send one my phone basically just won't do anything until it sends. I have messages set to 30 days, but erased over half, have deleted apps I added after it started going slow, downgraded my OS back to .210 (was on .216 when this started), multiple battery pulls, and nothing is helping... Also, this DOES NOT happen with emails, ONLY texts... I am about to wipe it and start fresh because I am getting so frustrated!
Sorry about the caps but I was trying to make it a little easier to understand what was going on.... Thanks for any help!

Last edited by brandnewsimmy : 01-12-2009 at 04:04 PM. Reason: Adding info
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.