BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2009, 12:46 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Uncaught: Java Exception Error? Help?

Please Login to Remove!

Hey guys, I'm new to blackberry's and this site.

I recently downloaded the flycast music app and was listening to it with wifi on. The station cut out and the Bold's screen went black with the LED going red (not flashing). The bold seemed to reboot after a long white screen with the little clock thing. When it came back it had errors like "Uncaught: Java exception error" along with about 6-8 other error messages. Also my e-mail and SMS message shortcuts were gone off my homepage. I shut the unit down and took out the battery and rebooted it and it came back like normal with all my regular icons. However, I just got this phone so I was wondering if this will be a recurring problem or if it was just a one time fluke to determine if I should return it for a new one or not

Thanks in advance for the advice/help
Offline  
Old 01-13-2009, 01:21 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: West London
Model: 9000
OS: .162
PIN: N/A
Carrier: Vodafone
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe the OS (Operating System) your device is running. Check which one it is by going Menu > Options (Spanner) > About. It will be something like v4.6.0.XXX.
Offline  
Old 01-13-2009, 01:41 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

v4.6.0.167
Offline  
Old 01-13-2009, 02:52 PM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: BOLD
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jdiesel26 View Post
v4.6.0.167
I've recieved that error couple days ago after getting a new bold also. I just did an update of the core applications and os and so far so good.
Offline  
Old 01-13-2009, 05:04 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same error a couple times and am running the same operating system. I've researched it over the internet and found that it has happened to numerous people. The first time it happened, I had to wipe the device and reinstall the OS. The second time, all it took was a battery pull and it has been fine since. I have a suspicion that it will happen again with time. Why ? Not sure. Any answers to that question would be appreciated.
Offline  
Old 01-15-2009, 05:54 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so is this error/issue recurring or severe enough that I should return my device and get a new one before 90 days? Does anyone have any other info about this?
Offline  
Old 01-15-2009, 09:39 PM   #7 (permalink)
Thumbs Must Hurt
 
That70sGAdawg's Avatar
 
Join Date: Dec 2005
Location: Buford, GA USA
Model: 9670
Carrier: Sprint
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this error last week on a new AT&T Bold running the stock .167 OS, updated to .216 and haven't seen the error since - 4 days.
__________________
Stop asking your "government" to do everything for you... or they will own you.
Offline  
Old 01-16-2009, 04:30 AM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same error messages...help!

Sorry if this is been covered... but I am new to Blackberry. I got my Bold a few days ago, and was deleriously happy with it...but then I turned it off and took out my smart card to demo my old phone to a friend and when i put it back in...oh man ....all screwed up! I get this error message mentioned above, all kinds of icons are missings etc. Sounds like I need to uninstall and reinstall...but how do I uninstall my Bold's OS?
Offline  
Old 01-16-2009, 09:17 AM   #9 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Ive just got the same thing with some folders missing email, sms etc. This happened after it restarted from removing google sync. Just doing a battery pull now and hope its fine. Stupid thing! lol
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 01-16-2009, 09:20 AM   #10 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

hmm, battery pull worked.
strange things happen, Bold is like an untamed animal. does what it wants and doesnt care if it hurts someone haha
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.