BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2009, 01:59 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 9000
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold with "Radio Path Unavailable" message?

Please Login to Remove!

I've had bold for a few months now, and recently, i have discovered that at school (UCLA), I do get 4~5 bar 3G network, but whenever i try to make a phone call, i get "Radio Path Unavailable"... does this happen to anyone else? what's the solution? This never happened before until about 3~4 days ago... I can still send/receive text messages though... I have dropped my phone on carpet floor twice already (by an accident!!!) but i don't think that would've been the problem? is this my phone? network? or school?
Offline  
Old 01-14-2009, 05:39 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,035
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

You could try updating your Blackberry OS to something newer (link in a sticky at top of Bold forum), but it sounds like you jarred something loose internally.
Offline  
Old 01-15-2009, 01:02 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 9000
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have absolutely no problem calling at home, for example, or outside of school though... do you think I jarred something internally? what should I do?
Offline  
Old 01-15-2009, 09:36 AM   #4 (permalink)
Thumbs Must Hurt
 
dstrauss's Avatar
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is not a case of "jarring anything loose." I just took my BB Bold back to AT&T inside the 30 day return period because they could not resolve the same problem. Mine never left my hand or pocket, and about a week after I got it started having random daily "radio path unavailable" issues with no incoming or outgoing calls, but text and email come through. You won't even get a warning about missed calls that got shuffled instantly to voicemail. AT&T won't admit anything is wrong; will tell you to do the old battery pull; reset your phone number (through tech support); and just keep redialing. These do not work (well, sometimes I could redial 6-10 times and it would finally go through, but the time wasting battery pull only worked one time). It just won't start working again until it is good and ready to.

This has to be a problem with the 3g radios in the BB Bold, because my Curve (EDGE) and previous Tilt, Blackjack II, and iPhone 3g (all 3g) never did this. So I am back to my iPhone 3g until this mystery gets resolved, or they release the 8900 on the EDGE network only.

BTW - at least the local agent was honest - he recommended the switch out while I was still inside the 30 day return because after that, they'd try "repairs" but if it kept doing it you were just "stuck."
__________________
The "P" in PDA stands for "personal" as there is no one right device for everyone.

Last edited by dstrauss : 01-15-2009 at 09:37 AM.
Offline  
Old 01-15-2009, 09:21 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: New York, NY
Model: 9000
OS: 4.6.0.237
Carrier: at&t
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dstrauss View Post
This has to be a problem with the 3g radios in the BB Bold, because my Curve (EDGE) and previous Tilt, Blackjack II, and iPhone 3g (all 3g) never did this. So I am back to my iPhone 3g until this mystery gets resolved, or they release the 8900 on the EDGE network only.

BTW - at least the local agent was honest - he recommended the switch out while I was still inside the 30 day return because after that, they'd try "repairs" but if it kept doing it you were just "stuck."
This actually happened to me many times with my at&t Curve. I did battery pulls, and that would resolve it for a while. Then it would happen again. Then I tried updating the firmware, and that solved it for longer. Then it happened again, so I brought it to at&t and they gave me a new SIM card, and that worked.... briefly. It was always random places, times, etc. so I couldn't narrow it down to any specific place, or time. Quite confusing.

Well, I ended up wiping and restoring, and then selling it (to a friend! and that only happened a few times after I updated to 4.5 for her).

But I'm about to ditch my iPhone for a Bold, and was hoping this would have been resolved...guess not....
Offline  
Old 01-18-2009, 03:49 PM   #6 (permalink)
Thumbs Must Hurt
 
dstrauss's Avatar
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I can't speak for everywhere, but they definitely haven't fixed it here. Although the store manager told me they didn't have other complaints, the servicing agent did admit he'd had others complain about the Bold not holding the signal. For all I know, it could be the weak setup of our 3g network (we just got it last October), but I know the other phones held their ground, particularly my iPhone 3g.
__________________
The "P" in PDA stands for "personal" as there is no one right device for everyone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.