BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2009, 06:31 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 99% ok....

Please Login to Remove!

Qucik history.. Fido screwed up BB plan so after a month... finally got it back and working now ( 20 mins ago )... well... 99& working... I can do IM and send e-mails but CANNOT receive e-mails. Help, please!! what should I do??
Offline  
Old 01-15-2009, 06:33 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Try a battery pull, and resending your service books.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 06:35 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Try a battery pull, and resending your service books.
Thanks I pull battery first...
Offline  
Old 01-15-2009, 06:36 PM   #4 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Good call. If that fixes the issue, no need to send the service books.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 06:37 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bruce-YVR View Post
Thanks I pull battery first...
sorry.. I need to do both... and so resending service book too??

I do the resending service book on the fido.bb site correct??
Offline  
Old 01-15-2009, 06:38 PM   #6 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Correct.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 06:41 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Correct.
I jsut send an e-mail from bb ( work account ) to my desktop ( personal ) ... it was ok... but e-mail did not show up on my bb ( personal ) ...

gonna to the resending serivice book option..

will let ya know
Offline  
Old 01-15-2009, 06:44 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Bruce-YVR View Post
I jsut send an e-mail from bb ( work account ) to my desktop ( personal ) ... it was ok... but e-mail did not show up on my bb ( personal ) ...

gonna to the resending serivice book option..

will let ya know

THANK YOU!! THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!

Its working fine now!!! Thanks!!!!
Offline  
Old 01-15-2009, 06:46 PM   #9 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Glad you got it resolved!
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 01-15-2009, 10:43 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Glad you got it resolved!
btw... I noticed the Bold is working first when I saw the IM icon... then when the e-mail ( when I can send e-mails ) it was on edge ?? ( I think there is a diff between edge and EDGE, correct? )

So..Hi... I am on Fido BB plan and using Rogers Bold... I heard that I can change it from 3G to EDGE... what are the reasons behind the change from 3G to EDGE? isnt 3G a faster for everything?? Please enlighten me and if switching from 3G to EDGE has good benefits... I will do it

Thanks

Bruce
Offline  
Old 01-16-2009, 06:55 AM   #11 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

3G is faster - however, it uses more battery power. So if you're interested in prolonging the battery, turning off 3G can help.
Offline  
Old 01-16-2009, 08:52 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: YVR
Model: Bold
OS: 4.6.0.247
Carrier: FIDO
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rachamphetamine View Post
3G is faster - however, it uses more battery power. So if you're interested in prolonging the battery, turning off 3G can help.
Thanks very much... but does 3G uses more data?? between EDGE and 3G... just speed and batt life, correct?? No data usage correct??

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.