BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2009, 12:44 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Location: Arizona
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold wont connect to media net

Please Login to Remove!

Hey everyone I just got my BB bold it is ssoo awesome however when I try to get into Media Net it says I dont have authorization to this site but I am able to get on the browser without any problems. I was wondering if it is because there is a special plan I have to be on or what. Thanks in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

3-CPU1 EST-3 Edwards CPU
$200.0
3-CPU1 EST-3 Edwards CPU pictureFujitsu Flashwave FC9681CPU2-I02 150ADX MGMT/CONT Telecom Card
$199.0
Fujitsu Flashwave FC9681CPU2-I02 150ADX MGMT/CONT  Telecom Card pictureGUARDLOGIX 5562S Safety Processor and GUARDLOGIX 55 LSP Safety Partner
$2000.0
GUARDLOGIX 5562S Safety Processor and GUARDLOGIX 55 LSP Safety Partner  pictureSiemens SIMATIC CPU 315F-2 DP
$550.0
Siemens SIMATIC CPU 315F-2 DP pictureAvaya S8300B ICC LSP B V3 Media Server Processor Module 700335144
$99.26
Avaya S8300B ICC LSP B V3 Media Server Processor Module 700335144 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.