BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2009, 12:44 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Location: Arizona
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold wont connect to media net

Please Login to Remove!

Hey everyone I just got my BB bold it is ssoo awesome however when I try to get into Media Net it says I dont have authorization to this site but I am able to get on the browser without any problems. I was wondering if it is because there is a special plan I have to be on or what. Thanks in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

YORK 025-28939-000 Pressure Transducer P459-5000-200S
$75.0
YORK 025-28939-000 Pressure Transducer P459-5000-200S pictureYORK 025-28938-000 Pressure Transducer P459-5005-400S With Vibration Isolator
$80.0
YORK 025-28938-000 Pressure Transducer P459-5005-400S With Vibration Isolator pictureOmegadyne Pressure Transducer PX209-30VAC5V
$180.0
Omegadyne Pressure Transducer PX209-30VAC5V picturePHOENIX CONTACT TRANSDUCER MCR-F-UI-DC
$20.0
PHOENIX CONTACT TRANSDUCER  MCR-F-UI-DC pictureATL L7-4 Linear Array Ultrasound Transducer
$99.0
ATL L7-4 Linear Array Ultrasound Transducer picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.