BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2009, 09:23 PM   #1 (permalink)
Knows Where the Search Button Is
 
Inverted's Avatar
 
Join Date: Feb 2008
Location: Norcal
Model: 9000
OS: 4.6.0.266
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems installing FltPlan.com program on Bold

Please Login to Remove!

Hey guys I need some help. When I put the database on my memory card like it says, I cant access anything else on the memory card, my pictures, videos and music doesnt show up when I go to media. Then when I install the program its self to my device and try to open it all it comes up with is a white screen and the only option is to click the ok button, but nothing happens. Please help!!!

If you guys are unfamiliar, it is an aviation program for pilots.

I cant post a link yet but if you google fltplan for blackberry the site comes up.
Offline  
Old 01-20-2009, 10:27 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

After you put the database on the card in the FPAP directory are you unplugging the device from the pc? If you leave it plugged in you won't be able to see the media card on the device and the fltplan app won't work. That's just how mass storage mode works. If you see the media card on the PC you can't see it from the device until you unplug from the computer.
Offline  
Old 01-21-2009, 06:18 PM   #3 (permalink)
Knows Where the Search Button Is
 
Inverted's Avatar
 
Join Date: Feb 2008
Location: Norcal
Model: 9000
OS: 4.6.0.266
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I unplug it, its weird it doesn't work for me, I really want this!
__________________
I overstress aircraft...
PPL/IFR/CPL

Current BB's - 8900, 9000 both on at&t.
Offline  
Old 01-22-2009, 04:08 PM   #4 (permalink)
Knows Where the Search Button Is
 
Inverted's Avatar
 
Join Date: Feb 2008
Location: Norcal
Model: 9000
OS: 4.6.0.266
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have any ideas?
__________________
I overstress aircraft...
PPL/IFR/CPL

Current BB's - 8900, 9000 both on at&t.
Offline  
Old 01-22-2009, 09:48 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

You really haven't provided much info. I don't know what you've done and not done. It's relatively simple to setup. Download, and unzip the FPAP folder to your desktop (or anywhere you want.) Then put the FPAP folder on your SD card. Make sure you don't have a second FPAP folder in the first FPAP folder. Sometimes in the unzipping process you could get an extra folder. Once you add the FPAP folder to the root directory of the card, install the FltPlan software on the device. Make sure permissions are set to allow for FltPlan, if necessary.

You should end up with two folders on your SD card. One should be "BlackBerry" (with other subfolders for pictures, ringtones, etc. and it's added when you format the SD card in the device) and the other would be "FPAP" folder. You may have others if you use the card for other file storage.

If you still can't get it going, I would contact the folks at fltplan.com and get support from them and make sure the Bold is supported (I'm sure it is as this is a pretty simple app.)

If you want, you can post some screenshots from your PC of what your file structure looks like on the microSD card. That might help me figure out what's wrong.
Offline  
Old 01-22-2009, 10:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
Inverted's Avatar
 
Join Date: Feb 2008
Location: Norcal
Model: 9000
OS: 4.6.0.266
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How weird. ok so I re downloaded everything and now its working good. But I cant view my media now for some reason....

The folders are there, and if I put my micro SD card into a card reader I can see all the pics but now they wont show up under media....
__________________
I overstress aircraft...
PPL/IFR/CPL

Current BB's - 8900, 9000 both on at&t.
Offline  
Old 01-22-2009, 10:29 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Where are the pics located? Do you have the "BlackBerry" folder with all the subfolders for pictures, ringtones, music, videos, etc.?
Offline  
Old 01-22-2009, 10:41 PM   #8 (permalink)
Knows Where the Search Button Is
 
Inverted's Avatar
 
Join Date: Feb 2008
Location: Norcal
Model: 9000
OS: 4.6.0.266
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes under blackberry-pictures, then all my subfolders for pics.
__________________
I overstress aircraft...
PPL/IFR/CPL

Current BB's - 8900, 9000 both on at&t.
Offline  
Old 11-06-2009, 10:00 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

If anyone is still following this thread and this software, I now have the fix for this.

1. Plug BB into PC
2. Browse to the FPAP folder on the media card and right click on the FPAP folder.
3. On the General Tab check the box that says "Hidden."

Now the device will not scan that folder during the media card scan and pics and media will display in the media app.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.