BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2009, 01:03 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Windows Live Messenger Says "Service not enabled for the hanheld"

Please Login to Remove!

Hi Bold Users,

i have a problem here,

i would like to use windows live messenger for My BB bold, but after i download and install from the proper link, i couldn't sign in into Windows Live Messenger with the message of "Service not enabled for the hanheld".

What should i do? What settings do i need to change? thank you.
Offline  
Old 01-26-2009, 05:15 PM   #2 (permalink)
CrackBerry Addict
 
Superh3ro's Avatar
 
Join Date: Nov 2008
Location: Kuwait
Model: 9900
OS: 7.0.0.598
PIN: N/A
Carrier: Zain kw
Posts: 578
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

do u have a data plan?
do ur provider allow live messenger?
do u have the service books?
__________________
-->>xxx1090;wixxx1090;xxx1090;exxx1103;
-->>facexxx1074;ooxxx954;

xxx9608;xxx9553;xxx9612;xxx9474;xxx9608;xxx9474;xxx9553;xxx9612;xxx9553;xxx9474;xxx9474;xxx9608;xxx9553;xxx9612;xxx9474;xxx9553;xxx9608;xxx9474;
supexxx1103;xxx1085;xxx1079;roxxx63743;xxx1084;ac.coxxx1084;
Offline  
Old 01-27-2009, 04:13 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: T-Mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have T-mo and my Live Messenger doesnt work either..!!
Offline  
Old 01-27-2009, 06:49 AM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: o2
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had this problem, not 100% sure if what i did fixed it or if its just coincidence...but i put an o2 sim with a data plan in and logged on after receiving service books, and it worked, then i put my t-mobile sim back in. and ever since then its been working. but u do need to have the blackberry service on your acc. just a data plan wont do.
Offline  
Old 01-27-2009, 06:50 AM   #5 (permalink)
i2k
Knows Where the Search Button Is
 
i2k's Avatar
 
Join Date: Mar 2007
Model: 8120
OS: 4.5.0.110
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

works fine on AT&T
Offline  
Old 01-27-2009, 08:29 AM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: T-Mobile
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Superh3ro View Post
do u have a data plan?
do ur provider allow live messenger?
do u have the service books?

hi there,

yes i do have the data plan with tmo...

i guess i need to call the tmo guys right?
Offline  
Old 01-27-2009, 06:54 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: T-Mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what is a 02 sim??
Offline  
Old 01-27-2009, 06:54 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: Bold
PIN: N/A
Carrier: T-Mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NVm... i think is only for Tmo USA user!!
Offline  
Old 01-27-2009, 07:01 PM   #9 (permalink)
Thumbs Must Hurt
 
bigrob's Avatar
 
Join Date: Oct 2008
Location: Las Vegas
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I already talked to Tmo. Bold and Storm wont work they told me :(
__________________
Grazie!

Rob
Offline  
Old 01-29-2009, 05:49 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: t-mobile uk
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it would not work for me either spoke to t-mobile for an hour and the sent loads of setting working perfectly now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.