BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2009, 04:01 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: Canada
Model: 8700r
Carrier: Rogers
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP! with my Blackberry BOLD won't turn on

Please Login to Remove!

Hello all,

I so someone out there can help me, about 2 days ago my blackberry bold went a little nuts but I was away from a computer to try and re-sync?

What is happing is everytime I try and turn it on I get a RED LIGHT and won't power ON.

When I got home I just tired re-syncing it and I get a white screen with a battery sign with a light bolt and still power up!

If anyone know what is the matter please HELP ME
Thank you
hype129
Offline  
Old 01-28-2009, 04:08 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm - battery issue. It's dead and not charging perhaps. Try charging it with the wall charger rather than the USB. The USB may not have enough juice to charge your battery if it's completely discharged.
Offline  
Old 01-28-2009, 04:20 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: Canada
Model: 8700r
Carrier: Rogers
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you I will try this if not maybe I wondering what else it could be I know I was using it and turned it off that night woke up the next day and it would'nt not power on.
hype129

Last edited by hype129 : 01-28-2009 at 04:21 PM.
Offline  
Old 01-28-2009, 04:33 PM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I would try a full charge.

then a new battery or perhaps a wipe and reload of the OS as a last resort
__________________
ZED 10
Online  
Old 01-28-2009, 04:40 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: Canada
Model: 8700r
Carrier: Rogers
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats the thing I can't even get it too BOOT UP nothing excpet the red light
No hour glass nothing, the red light disappers but still won't turn on or boot up

Thank you
hype129
Offline  
Old 01-28-2009, 05:02 PM   #6 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Okay
try the procedure below

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

If JL_CMDER won't connect try
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

here is the latest OS
https://www.blackberry.com/Downloads...F22A6C2A830A17
__________________
ZED 10
Online  
Old 03-09-2009, 08:03 AM   #7 (permalink)
Thumbs Must Hurt
 
Norseman's Avatar
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hyper did you wipe it and did that resolve the problem? I'm experiencing the same exact problem.
Offline  
Old 03-18-2009, 07:24 AM   #8 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello all, I got the same problem with few devices (Im working with them).
The red diod is only blinking and BB want not start.
I did everything what I can or know, but nothing helped. It is not problem with batery because in another one it is working fine. If i try to wipe it, got only error log: cannot open port and aplications quit. Interest is that I can find device as USB device in PC device manager.
Offline  
Old 04-11-2009, 09:10 PM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default This is how I got it to boot...

Hi,

I had the same problem (big battery sign with light bolt), and this is how I got it to boot again.

1. While the BB was connected to the power wall, I removed the battery

2. I waited 30 seconds, you should see a red light during that time

3. I put the battery back, and then it rebooted back to the normal BB home screen. I noticed that the battery sign was red (AKA completely drain). By the way, if the BB does not come back after you put the battery back, and you wait a few seconds, just press the power button.

I'm going to wait a little bit and see if it charges completely.

I hope it helps.

M.
Offline  
Old 04-12-2009, 10:31 PM   #10 (permalink)
New Member
 
Join Date: Jun 2006
Location: Canada
Model: 9000
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've noticed on a few devices that sometimes you need to leave the bberry plugged in to a wall charger for at least 30 min. assuming the device is working fine and it doesn't have any other issues. It worked for me on a few bberrys.
Offline  
Old 05-05-2009, 07:19 AM   #11 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have the device plugged in, unplug it. Remove the back cover, pull the battery, wait 20 seconds, replace the battery, replace the cover and hold down the power key. You're device should turn on to the same red light and bolt thingy. Plug it into a WALL charger until the default clock appears and then unplug it again. This should bring you to your home screen. Turn the device off and plug it back in until it's fully charged. This just happened to my wife's Bold and it's working again.

I hope that this helps!
Offline  
Old 05-15-2009, 07:09 AM   #12 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Ok, I have the same issue. I have tried all of this and nothing happens...I am so disappointed. Can anyone give me anything else to try???????????
Offline  
Old 06-19-2009, 12:51 AM   #13 (permalink)
New Member
 
Join Date: Jun 2009
Model: Bold
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hi

Im having a similer type of issue, i got this BB from a mate, it didint have a battery, so i bought a new one off ebay n such, all im getting is the red light on top.... i dunno what to do ive never owned a BB before
Offline  
Old 10-18-2009, 08:05 PM   #14 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is what I experienced and the outcome:

1. Used phone all day long. By 11:00 p.m., it's giving me a low battery LED.
2. I have no wall charger, so I try to put it on standby mode.
3. Next morning, I try to bring it back to life. Says it's out of juice and shutting down. Apparently standby did nothing to preserve battery.
4. Tried for the rest of the day to get it to charge on a USB cable connected to a PC. No dice. It would alternate between the red LED with a black/blank screen, and then no LED with a white screen showing the charging battery/lightning bolt symbol. If I tried to power it on during this, nothing would happen; just keep alternating. Also tried popping the battery. Nothing.
5. Brought it home and plugged it into its native wall charger for about an hour. Checked it, and it was showing the clock. Huge sigh of relief.
Offline  
Old 10-18-2009, 09:53 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Bay Area, CA
Model: 9000
Carrier: AT&T
Posts: 135
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had this same issue earlier today. Use my phone half of the day with no issues, then realized a few hours later that I hadn't received any phone calls or texts, so I went over to my phone to check it and it was dead (when it shouldn't have been, it charged all night last night and still had a mostly full charge). I plugged it in to the wall charger and got a solid red LED light but no response to anything. Then after leaving it there for a while I got the white screen with the lightening bolt. I did a search on here and tried a few things. It didn't respond to DM, so I tried leaving the battery out for a bit (not that long though) and nothing. Then I tried plugging it in to the charger, pulling out the battery for a few minutes while plugged in, then put it back in, then let it charge for about 10 minutes and I heard my phone notify me that I had a text. I ran over to it and it showed a red battery, the charge was completely gone when it shouldn't have been. It was totally drained. I charged it all the way and now it's fine. Hopefully this doesn't happen again.

This actually really scared me because I had an issue with my last one where the phone died and the red light would blink 3 or 4 times then pause, then repeat. I had wipe it with jl cmder which did end up working but I lost some data.
Offline  
Old 11-21-2009, 11:29 PM   #16 (permalink)
New Member
 
TheFlyingPlant's Avatar
 
Join Date: Nov 2009
Model: 9000
PIN: N/A
Carrier: Setar
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Will it work?

hi..so..I have the exact same problem..my blackberry had a low battery so it turned off..I tried to charged it with the USB on the wall and the red light came with black screen..then the red lights begins to blink a few times...SO you people are saying it's gonna work with trying to charge on with the Wall charger ? I hope this is so.. and I'm so sad I can't find my wall charger
Offline  
Old 11-22-2009, 06:37 PM   #17 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry would not turn on but now it will :)

So I tried the procedure for wiping the device except, it would interupt in the middle saying application loader was unable to connect with your device.

I tried charging it with my Wall Charger, only to find it would not work, what I did find that would charge it was my cigarette lighter charger in my car.
I had the same problem with my 8310 where only my PC or car would charge it.

Then the icon came up saying I need to reload software and
I ran loader.exe /nojvm and it worked great.

Thanks everyone I now have a working Blackberry Bold.
Offline  
Old 12-19-2009, 01:08 PM   #18 (permalink)
New Member
 
Join Date: Dec 2009
Model: bold
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The post above with this advice worked for me. I'll repeat it again here. Seems like this happens when you let it run totally dead (as opposed to simply allowing the battery to run to the point the radio shuts off). Scary stuff!

Hi,

I had the same problem (big battery sign with light bolt), and this is how I got it to boot again.

1. While the BB was connected to the power wall, I removed the battery

2. I waited 30 seconds, you should see a red light during that time

3. I put the battery back, and then it rebooted back to the normal BB home screen. I noticed that the battery sign was red (AKA completely drain). By the way, if the BB does not come back after you put the battery back, and you wait a few seconds, just press the power button.

I'm going to wait a little bit and see if it charges completely.

I hope it helps.

M.
Offline  
Old 12-24-2009, 10:27 PM   #19 (permalink)
New Member
 
Join Date: Dec 2009
Location: Singapore
Model: 9000
PIN: N/A
Carrier: Singtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I still couldn't turn on my BB!!!!!

I had the same exact thing happen to my BB. I've try everything I can here. But it still wouldn't turn on.

Last night my battery went low. and it automaticly show me a white bright screen. When I got home, I charged it with the wall charger. And I got the red LED light shown up. after a while. it gave me a white screen with the battery and a electric bolt.

Please help me. I'm going overseas in 2 days time. I need this to work and start up asap!

Thanks.
Offline  
Old 12-24-2009, 10:46 PM   #20 (permalink)
New Member
 
Join Date: Dec 2009
Location: Singapore
Model: 9000
PIN: N/A
Carrier: Singtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mcbbcn View Post
Hi,

I had the same problem (big battery sign with light bolt), and this is how I got it to boot again.

1. While the BB was connected to the power wall, I removed the battery

2. I waited 30 seconds, you should see a red light during that time

3. I put the battery back, and then it rebooted back to the normal BB home screen. I noticed that the battery sign was red (AKA completely drain). By the way, if the BB does not come back after you put the battery back, and you wait a few seconds, just press the power button.

I'm going to wait a little bit and see if it charges completely.

I hope it helps.

M.



I've tried this. But it only works for the first time. But then it turned off again. I tried the 2nd time, it couldn't turn on again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.