BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2009, 10:22 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default So what's the final verdict on spkr phone feedback?

Please Login to Remove!

I bought a refurbished Bold on Monday and upgraded to v4.6.0.216 that night. Over the last few days I noticed that when using speaker phone I get feedback only when I cover the speaker(s) with my hand/fingers.

Now I have read that some attribute the feedback to replacing the bezel (which I haven't done, yet) and some to the OS they are using. Since I never had a chance to "test" the phone with .167 that it came with, I was just wondering what the final verdict on the cause was? Is my phone defective, do I need to swap it out or change the OS on it? Let me know what you guys think. Thanks
Offline  
Old 01-30-2009, 03:50 PM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Model: 900
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sig32 View Post
I bought a refurbished Bold on Monday and upgraded to v4.6.0.216 that night. Over the last few days I noticed that when using speaker phone I get feedback only when I cover the speaker(s) with my hand/fingers.

Now I have read that some attribute the feedback to replacing the bezel (which I haven't done, yet) and some to the OS they are using. Since I never had a chance to "test" the phone with .167 that it came with, I was just wondering what the final verdict on the cause was? Is my phone defective, do I need to swap it out or change the OS on it? Let me know what you guys think. Thanks
small rubber piece missing if the bezel was replaced.
Offline  
Old 01-30-2009, 04:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. Since I have not changed the bezel, but it is a refurbished phone, is it possible that someone has taken it apart and didn't put all the parts back?
Offline  
Old 01-30-2009, 09:45 PM   #4 (permalink)
Thumbs Must Hurt
 
BaRTiMuS's Avatar
 
Join Date: Oct 2007
Model: Bold
PIN: N/A
Carrier: Rogers
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's quite possible. After I changed my bezel to black it seemed fine. Then After a while it started making that loud noise every time I put my hand near it. I finally gave up this past week and took it back apart, and transferred the little mesh bits across from the old bezel. I really didn't believe it would help but sure enough it fixed the problems completely.
Offline  
Old 01-30-2009, 10:21 PM   #5 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

New Bold here, and it squeals if I hold my hands just right over the microphone and speaker when in speakerphone. My final verdict: it behaves just like I would expect any other microphone and speaker would when put face to face. It isn't a defect, and I don't believe it has anything to do with the operating system version or missing hardware bits specifically, although putting those hardware bits where they should be likely helps mask the feedback (otherwise they wouldn't be there in the first place).

You can get any speaker to feedback when you force the audio to loop from the speaker to the microphone and back out of the speaker. It's not a big deal.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 01-30-2009, 11:27 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Location: GTA/ONT
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had 7 Bolds, I switch phones a lot. 4 of the units had this problem
And the other 3 worked perfect, all had original bezels.
I think its a defect in the design.
Offline  
Old 01-31-2009, 06:54 AM   #7 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

I have never had this issue using the phone. I only see this issue when I cover the mic and/or speaker when in speakerphone... which is something I wouldn't normally do. Maybe I just don't understand the big deal.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 02-01-2009, 11:14 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It's the OS

Well, at least for me I can say with out a doubt that it is the OS. I just downgraded to v.167 and after several calls trying everything possible to get feedback I was unsuccessful. At least now I know that the phone is ok and I don't need to get it replaced, but I'll have to wait to see if they fix the feedback problem with a different OS version.
Offline  
Old 02-02-2009, 10:20 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Dallas
Model: 9000
Carrier: AT&T
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mesh check?
Offline  
Old 02-02-2009, 11:18 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: Bold2
OS: 5.0.0.680
PIN: G.
Carrier: at&t, son.
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mesh makes all the diff.
Offline  
Old 02-02-2009, 02:57 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok heres the low down.ive done alot of testing and figuring out why this problem exists....first if you have not changed ANYTHING on your phone and its stock and you get the speaker feedback then theres something wrong with your phone..it shouldnt do it at all if your phone is stock.

I changed my bezel to black and transfered everything over EXCEPT the two mesh. OK heres where it gets weird..with the new bezel and running .167(stock att os) i did NOT get the speaker feedbaclk when covering the speakers...onces i upgrade to any other OS i get the feedback. But again it was perfectly fine on .167...Now running on .210 i get the feedback..so from someones advice i transfered the two mesh..and what do you know..no feedback at all.

so bottom line...if you switched your bezel and you get feedback then make sure you transfer the rubber piece and TWO mesh screens..if you get feedback and your phone is stock...then theres soemthing wrong..go exchange it..its not normal like someone mentioned above.
Offline  
Old 02-03-2009, 05:13 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, question. How can I prove there is something wrong with the phone if it only does it with an OS that voids the warranty (I think)? If I just walk in there and tell them that I have feedback , but it won't do it on OS .167, I can't show them. Like wise if I decide to take the bezel off to see if the "mesh" is missing and it is, I can't tell them that is what is causing the feedback because taking the phone apart voids warranty (I think). What should I do?
Offline  
Old 02-06-2009, 01:20 PM   #13 (permalink)
Knows Where the Search Button Is
 
DrJerry's Avatar
 
Join Date: Dec 2005
Location: Westchester, NY
Model: 9000
Carrier: AT&T
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I moved over to the black bezel I tried to take the 2 mesh pieces off and trashed them in the process. I was getting some serious feedback...not just in speakerphone mode.
So...I took some red ribbon...the kind my wife uses to make bows for Christmas...and cut them to fit. I took some glue and stuck the two in place. Works like a charm...no feedback at all!
__________________
Unlocked, Unbranded and Colourwared!

Last edited by DrJerry : 02-06-2009 at 01:21 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.