BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2009, 11:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default connecting to server on lan

Please Login to Remove!

Hi All,
I'm trying to connect to a server on my lan by entering the ip address in the address bar, but can't seem to...i can ping that ip just fine, but can't connect to it...any ideas?

thanks

percy
Offline  
Old 01-31-2009, 06:12 PM   #2 (permalink)
CrackBerry Addict
 
JaguarXJ7's Avatar
 
Join Date: Nov 2005
Location: Halifax
Model: 9810
OS: 7.1.0.714
Carrier: Rogers
Posts: 554
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

What typre of server is it?

Is the server connected to a router? A wireless router by chance and are you trying to connected to server via router wifi?
__________________
Regards, Jag

"Torch 9810 + Playbook 64gb"
Offline  
Old 02-02-2009, 01:10 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi JaguarXJ7,
It's just the apache web server...nothing fancy...and yes it is a wireless router and yes i'm trying to connect via router wi-fi
thanks

percy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.