BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2009, 08:25 PM   #1 (permalink)
New Member
 
radtek's Avatar
 
Join Date: Jan 2009
Location: /texas/SA
Model: 9000
OS: 0.167
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another Wifi slash browser question

Please Login to Remove!

Hi! First post and I've only had my BB Bold for a day.

Everything works fine and I love this device- a far cry from the disappointing Openmoko Neo Freerunner collecting dust on my kitchen counter.

I've had no real problems with the Wifi- I connect to my WEP encrypted router at home. Problem is at work. We have an open network that allows one to connect but must first "accept" terms and conditions- via a company webpage.

I connect via Wifi to this AP and it indicates I'm connected on the Home-screen "AT&T-CHRISTUS Guest". In the Manage Connections page it sees the network highlighted in green but no green check-mark. Just a grey "-".

When I launch the browser I go straight to my Google search home-page skipping the "acceptance" page. I can surf but I'm certain the device is using 3G or Edge to do so.

Special browser or Wifi settings?

I apologize for the wordiness but that is my style...
Offline  
Old 01-31-2009, 09:03 PM   #2 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8320 Titanium)

Do you have the hotspot browser set as your default browser???

In the bookmarks page there is a bookmark under the "wifi-services" called "wifi hotspot login". You may have to access that page to get the acceptance page for your AP at work.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 01-31-2009, 10:31 PM   #3 (permalink)
New Member
 
radtek's Avatar
 
Join Date: Jan 2009
Location: /texas/SA
Model: 9000
OS: 0.167
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hooray! Thank you so much!

I still had to put it on "column view" for the page buttons to show. It works and I'm now streaming groovesalad.

I knew it was something simple.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.