BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2009, 12:23 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Need Help With My Bold

Please Login to Remove!

I Have A bold 9000
I live In Dubai

i have two problems and i need help

1- way i cant log in yahoo messenger it always show error

2- way when i use im+ messenger for chating in yahoo my Arabic words didn't appear correctly in dialog box ?

example
if i type in Arabic xxx1576;xxx1575;xxx1576; xxx1587;xxx1610;xxx1575;xxx1585;xxx1577; xxx1583;xxx1603;xxx1575;xxx1606;

it will show in the dialog box like this

xxx1583;xxx1603;xxx1575;xxx1606; xxx1587;xxx1610;xxx1575;xxx1585;xxx1577; xxx1576;xxx1575;xxx1576;

sory for my bad English and i wish from you helping me
Offline  
Old 02-03-2009, 07:13 AM   #2 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Klnu2000 View Post
I Have A bold 9000
I live In Dubai

i have two problems and i need help

1- way i cant log in yahoo messenger it always show error
What does the error say? if connection problem, speak to etisalat. Maybe you need TCP settings.

Quote:
Originally Posted by Klnu2000
2- way when i use im+ messenger for chating in yahoo my Arabic words didn't appear correctly in dialog box ?

example
if i type in Arabic xxx1576;xxx1575;xxx1576; xxx1587;xxx1610;xxx1575;xxx1585;xxx1577; xxx1583;xxx1603;xxx1575;xxx1606;

it will show in the dialog box like this

xxx1583;xxx1603;xxx1575;xxx1606; xxx1587;xxx1610;xxx1575;xxx1585;xxx1577; xxx1576;xxx1575;xxx1576;

sory for my bad English and i wish from you helping me
I just tried it in BB Messenger and it works OK. Maybe problem with IM+ ? Do have any friends with IM+ to check?
Offline  
Old 02-03-2009, 07:44 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1- The Error Says

http error 500: internal server error

2- My Brother Have The Same Problem Also In Im+ Messenger
Offline  
Old 02-03-2009, 08:33 AM   #4 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. Check your TCP settings: Options>Advanced Options> TCP/IP
If you have nothing there, call Etisalat. I think IM+ need to have TCP settings in BB.

2. Try using Arabic in a different program like BB Messenger. If OK then you know problem is with IM+.
Offline  
Old 02-03-2009, 09:02 AM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Abbsta View Post
1. Check your TCP settings: Options>Advanced Options> TCP/IP
If you have nothing there, call Etisalat. I think IM+ need to have TCP settings in BB.



2. Try using Arabic in a different program like BB Messenger. If OK then you know problem is with IM+.

1- There Is Nothing There I Call Etisalat They Know Nothing ?

2-I Try Another Program And Its Work Fine Thank You Also Windows Live Work Fine In Arabic
Offline  
Old 02-03-2009, 09:07 AM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,035
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

For TCP settings, try this:

APN: blackberry.net
Username: rim
Password: password

Last edited by rambo47 : 02-03-2009 at 09:08 AM.
Offline  
Old 02-03-2009, 09:16 AM   #7 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Klnu2000 View Post
1- There Is Nothing There I Call Etisalat They Know Nothing ?

2-I Try Another Program And Its Work Fine Thank You Also Windows Live Work Fine In Arabic
Excellent and try TCP settings posted by Rambo above. I think they should work. But ask Etisalat how much money for data because you might get a very big bill.
Offline  
Old 02-03-2009, 09:23 AM   #8 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
For TCP settings, try this:

APN: blackberry.net
Username: rim
Password: password
What made you change it Rambo?
Offline  
Old 02-03-2009, 09:31 AM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dear rambo47 & Abbsta
I try to enter the tcp settings and when i login it shows
service not enable for this handheld

way they will charge me im allredy paying abill monthly for blackberry service ?
and they told me surf the web and download ultimate ?
Offline  
Old 02-03-2009, 09:33 AM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

another thing rambo do inter the tcp like you write it exactly or what
Offline  
Old 02-03-2009, 09:36 AM   #11 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Klnu2000 View Post
Dear rambo47 & Abbsta
I try to enter the tcp settings and when i login it shows
service not enable for this handheld
Which one did you try? mnet or the one above?

Quote:
Originally Posted by Klnu2000
way they will charge me im allredy paying abill monthly for blackberry service ?
and they told me surf the web and download ultimate ?
Oh OK that's good then.
Offline  
Old 02-03-2009, 09:39 AM   #12 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: etisalat
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i try the one above ?
Offline  
Old 02-03-2009, 09:56 AM   #13 (permalink)
Thumbs Must Hurt
 
Abbsta's Avatar
 
Join Date: Aug 2008
Location: London
Model: 9000
OS: 4.6.0.162
PIN: N/A
Carrier: vodafone UK
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK try what Rambo posted before:

APN:mnet
User name:mnet
Password: mnet
Offline  
Old 03-05-2009, 09:08 PM   #14 (permalink)
CrackBerry Addict
 
GT5L's Avatar
 
Join Date: May 2007
Location: Gainesville, VA
Model: 9800
OS: 6.0.0.246
PIN: askme
Carrier: AT&T
Posts: 758
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

it is not a TCP setting, you need the arabic support file for yahoo
__________________
No More Palm
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.