BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   General 9000 Series Discussion - Bold (
-   -   HELP -- Bold Crash (

Robert Mill Valley 02-08-2009 07:53 PM

HELP -- Bold Crash
I just got my Bold 9000 last week and everything was going great until about four hours ago when all the Internet links crashed -- even the icons disappeared from my screen. Even the camera icon is gone.

I am not very tech savvy, so let me throw out some more info, which may or may not be related -

I had just finished linking the Bold to my laptop for the first time. I downloaded the communications manager software from AT&T. There did not appear to be any problem there. Disconnected the USB cable.

Then I separately registered my laptop with Skype. No problem. Then I went back to my Bold and there were some messages on the Bold from Skype. Linkage prompts. I clicked through them without thinking they were anything to pay attention to. Next time I tried my email it was not there. Nothing. Could this crash have been created by that Skype link?

Any ideas?



gazzhanson 02-08-2009 09:39 PM

I haven't got Skype to load yet, and want it. My 9000 reboots continiously when I connect the Wifi. I took it back to the retail agent, and they are going to replace the unit. I don't think this is the end of my problem. It is only 2 weeks old. Gary

Robert Mill Valley 02-08-2009 09:54 PM

Thanks, Gary. I was operating on my LAN at home, so it was on WiFi. Then I took the Bold out to where there was clear signal -- phone works; but no internet-related icons, except MediaNet. I tried going through that menu to the Internet and it gave me a message about system failure!

Anyway, how do you reboot the Bold?


ScottMB4 02-08-2009 10:19 PM

Pull the battery for 60 seconds while the device is powered on, and then replace it.

All times are GMT -5. The time now is 09:56 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.