BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Unlocked Bold on Tmo - reception issues (http://www.blackberryforums.com/general-9000-series-discussion-bold/175257-unlocked-bold-tmo-reception-issues.html)

hilz 02-10-2009 12:05 AM

Unlocked Bold on Tmo - reception issues
 
Hello- I have an unlocked bold on Tmo- really like it but, just noticed that in my apartment the reception is not good- it goes in an out- I get a lot of sos and cant make calls- I used to have a samsung blackjack and never had this issue.

Is there a way I can boost signal? or do something with settings?
My wifes old curve gets better RF and more bars- not perfect but much better- hers does not go into SOS mode or no service.

What can I do?

Thx

MidnightDraven 02-10-2009 05:44 AM

What OS are you running?
Might be worthwhile to upgrade...
Otherwise, possibly a faulty radio chip, may want to look into returning it.

culture 02-10-2009 07:37 AM

Quote:

Originally Posted by hilz (Post 1278597)
Hello- I have an unlocked bold on Tmo- really like it but, just noticed that in my apartment the reception is not good- it goes in an out- I get a lot of sos and cant make calls- I used to have a samsung blackjack and never had this issue.

Is there a way I can boost signal? or do something with settings?
My wifes old curve gets better RF and more bars- not perfect but much better- hers does not go into SOS mode or no service.

What can I do?

Thx

I would bet your issue is with 3G. It cant penetrate buildings like EDGE can. If you have the option, switch over to EDGE and see if that takes care of the problem.

grynr 02-10-2009 09:54 AM

Quote:

Originally Posted by hilz (Post 1278597)
Hello- I have an unlocked bold on Tmo- really like it but, just noticed that in my apartment the reception is not good- it goes in an out- I get a lot of sos and cant make calls- I used to have a samsung blackjack and never had this issue.

Is there a way I can boost signal? or do something with settings?
My wifes old curve gets better RF and more bars- not perfect but much better- hers does not go into SOS mode or no service.

What can I do?

Thx

The answer is simple.
TMO only supports 1900... therfore reception is weak in many places, especially buildings. in the same location a 850 signal from AT&t would be much stronger. TMO does nor support 3G in the 1900-850 band only 1700 which is not available on BBY.

mckinneycm 02-10-2009 11:19 AM

Quote:

Originally Posted by culture (Post 1278808)
I would bet your issue is with 3G. It cant penetrate buildings like EDGE can. If you have the option, switch over to EDGE and see if that takes care of the problem.

3G is not an issue since the Bold does not have support for T-Mobile's 3G. EDGE is the only option.

Quote:

Originally Posted by grynr (Post 1279017)
The answer is simple.
TMO only supports 1900... therfore reception is weak in many places, especially buildings. in the same location a 850 signal from AT&t would be much stronger. TMO does nor support 3G in the 1900-850 band only 1700 which is not available on BBY.

That would make sense, however, he said his wife's Curve gets decent reception in the same location.

hilz 02-10-2009 04:10 PM

I am running v4.6.0.167 / 4.0.0.157

does that make a difference?
how do I update it?
How do I turn the 3 g off?

do you think if I get a 8900 it will be better?

Thx

MidnightDraven 02-10-2009 04:22 PM

yes, go to the stickied thread at the top of this forum, this will give you the latest OS and instructions on how to upgrade.

hilz 02-10-2009 06:38 PM

thx
If I update it- do you think it will solve the issue- BB just told me it is cause it searches for 3g

do you think if I get a 8900 it wont have this reception issue?

peterc54 02-10-2009 06:52 PM

I think you have a defective phone. Try to return it. It sounds like a hardware problem.

Does your GPS take long to track as well?

I had the exact symptoms you described with my original Bold. I returned it for another one and it has been working great.

BBSwany 02-10-2009 06:53 PM

Quote:

Originally Posted by hilz (Post 1279668)
I am running v4.6.0.167 / 4.0.0.157

does that make a difference?
how do I update it?
How do I turn the 3 g off?

do you think if I get a 8900 it will be better?

Thx

1) Because with each OS update, RIM changes the software settings on the device radio in one way or another.
2) Just like the others have said, there is a sticky at the top that describes how to update to the latest OS. Very simple procedure
3) Depends on your Bold. If it's an AT&T version, you are SOL. AT&T doesn't let you turn 3G off. If your Bold is a Rogers version, go to Options>Mobile Network> and you can change it to use 2G only.

It really shouldn't make much of a difference between devices. I have had the Bold and the 8900 and the Bold had far superior reception than the 8900.

Quote:

Originally Posted by hilz (Post 1279859)
thx
If I update it- do you think it will solve the issue- BB just told me it is cause it searches for 3g

do you think if I get a 8900 it wont have this reception issue?

It will most likely solve the problem. Your Bold will always be "searching" for 3G, but being on T-Mobile, it will never find the frequency (1900/2100MHz).

hilz 02-10-2009 07:01 PM

Its a At&t bold-

I cant return as I bought it from someone on craigslist


All times are GMT -5. The time now is 01:46 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.