BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2009, 12:05 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8300
Carrier: tmo
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocked Bold on Tmo - reception issues

Please Login to Remove!

Hello- I have an unlocked bold on Tmo- really like it but, just noticed that in my apartment the reception is not good- it goes in an out- I get a lot of sos and cant make calls- I used to have a samsung blackjack and never had this issue.

Is there a way I can boost signal? or do something with settings?
My wifes old curve gets better RF and more bars- not perfect but much better- hers does not go into SOS mode or no service.

What can I do?

Thx
Offline  
Old 02-10-2009, 05:44 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

What OS are you running?
Might be worthwhile to upgrade...
Otherwise, possibly a faulty radio chip, may want to look into returning it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-10-2009, 07:37 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Waterloo
Model: 9700
OS: 5.0.0.442
Carrier: Robbers
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hilz View Post
Hello- I have an unlocked bold on Tmo- really like it but, just noticed that in my apartment the reception is not good- it goes in an out- I get a lot of sos and cant make calls- I used to have a samsung blackjack and never had this issue.

Is there a way I can boost signal? or do something with settings?
My wifes old curve gets better RF and more bars- not perfect but much better- hers does not go into SOS mode or no service.

What can I do?

Thx
I would bet your issue is with 3G. It cant penetrate buildings like EDGE can. If you have the option, switch over to EDGE and see if that takes care of the problem.
Offline  
Old 02-10-2009, 09:54 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: NY
Model: 9000
OS: 4.6.0.244
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hilz View Post
Hello- I have an unlocked bold on Tmo- really like it but, just noticed that in my apartment the reception is not good- it goes in an out- I get a lot of sos and cant make calls- I used to have a samsung blackjack and never had this issue.

Is there a way I can boost signal? or do something with settings?
My wifes old curve gets better RF and more bars- not perfect but much better- hers does not go into SOS mode or no service.

What can I do?

Thx
The answer is simple.
TMO only supports 1900... therfore reception is weak in many places, especially buildings. in the same location a 850 signal from AT&t would be much stronger. TMO does nor support 3G in the 1900-850 band only 1700 which is not available on BBY.
Offline  
Old 02-10-2009, 11:19 AM   #5 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by culture View Post
I would bet your issue is with 3G. It cant penetrate buildings like EDGE can. If you have the option, switch over to EDGE and see if that takes care of the problem.
3G is not an issue since the Bold does not have support for T-Mobile's 3G. EDGE is the only option.

Quote:
Originally Posted by grynr View Post
The answer is simple.
TMO only supports 1900... therfore reception is weak in many places, especially buildings. in the same location a 850 signal from AT&t would be much stronger. TMO does nor support 3G in the 1900-850 band only 1700 which is not available on BBY.
That would make sense, however, he said his wife's Curve gets decent reception in the same location.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 02-10-2009, 04:10 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8300
Carrier: tmo
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running v4.6.0.167 / 4.0.0.157

does that make a difference?
how do I update it?
How do I turn the 3 g off?

do you think if I get a 8900 it will be better?

Thx
Offline  
Old 02-10-2009, 04:22 PM   #7 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

yes, go to the stickied thread at the top of this forum, this will give you the latest OS and instructions on how to upgrade.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-10-2009, 06:38 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8300
Carrier: tmo
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thx
If I update it- do you think it will solve the issue- BB just told me it is cause it searches for 3g

do you think if I get a 8900 it wont have this reception issue?
Offline  
Old 02-10-2009, 06:52 PM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
OS: 4.6.0.219
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you have a defective phone. Try to return it. It sounds like a hardware problem.

Does your GPS take long to track as well?

I had the exact symptoms you described with my original Bold. I returned it for another one and it has been working great.

Last edited by peterc54 : 02-10-2009 at 06:54 PM.
Offline  
Old 02-10-2009, 06:53 PM   #10 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hilz View Post
I am running v4.6.0.167 / 4.0.0.157

does that make a difference?
how do I update it?
How do I turn the 3 g off?

do you think if I get a 8900 it will be better?

Thx
1) Because with each OS update, RIM changes the software settings on the device radio in one way or another.
2) Just like the others have said, there is a sticky at the top that describes how to update to the latest OS. Very simple procedure
3) Depends on your Bold. If it's an AT&T version, you are SOL. AT&T doesn't let you turn 3G off. If your Bold is a Rogers version, go to Options>Mobile Network> and you can change it to use 2G only.

It really shouldn't make much of a difference between devices. I have had the Bold and the 8900 and the Bold had far superior reception than the 8900.

Quote:
Originally Posted by hilz View Post
thx
If I update it- do you think it will solve the issue- BB just told me it is cause it searches for 3g

do you think if I get a 8900 it wont have this reception issue?
It will most likely solve the problem. Your Bold will always be "searching" for 3G, but being on T-Mobile, it will never find the frequency (1900/2100MHz).
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 02-10-2009, 07:01 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Model: 8300
Carrier: tmo
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its a At&t bold-

I cant return as I bought it from someone on craigslist
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.