BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   Error message... Can BB masters help? (http://www.blackberryforums.com/general-9000-series-discussion-bold/175509-error-message-can-bb-masters-help.html)

abban 02-11-2009 06:11 AM

Error message... Can BB masters help?
 
i remember when i got my bold, it was TIM and on .185 OS.

i installed applications like yahoo messanger, live messanger, bbmaps, google map, facebook, samecell etc etc.

it was running okay, until i upgrade the OS into .216 then .217 also with .234
most of the applications running okay, but i have problem when i'm trying to get into SameCell application.

i got the error message like this:
UNCAUGHT EXCEPTION:
JAVA.LANG.NULLPOINTEREXCEPTION

i got that error message when i was upgrading the OS from .216, .217 and .234

i was trying to wipe my bold using JL_Cmder

i load back my .185 OS from TIM

and yeah, i still get that error message.

can anyone help? especially BB masters! :)

Thanks!




PS. i'm on .234 now since the battery life much better then any previous OS.

akosnitzky 02-11-2009 06:15 AM

Wirelessly posted (Its All About the U!)

Do you have a media card in the device?
If so, pull it and let's see what happens.

abban 02-11-2009 06:24 AM

i'll try, but whats media card got thing to do with the error message?

abban 02-11-2009 06:32 AM

tried pull out the media card, still got same message.....

not put back the media card in :)

MidnightDraven 02-11-2009 08:27 AM

battery pull

ive had these messages before and a battery pull works. also you didnt mentioned you'd done one already and still getting the message.

abban 02-11-2009 09:48 AM

of course, everytime i had problems i always reseting by pulling off the battery...

oh yea, still the same thing.... error message still coming up...

MidnightDraven 02-11-2009 09:54 AM

hmm. ok.
so its been wiped, and had original OS installed, and others and you've installed that app and its still happeneing on that app?

very strange, maybe it doesnt like the .2XX OS's...

Serkle K 02-11-2009 10:04 AM

I had this happen a few times, still on .190. I had to pull the battery a couple of times... consecutively... IIRC i may have left it out for a few minutes on one occasion, but it worked. I don't get it any more, so far, hehe

abban 02-13-2009 07:46 PM

yes got the original OS installed back and yes still got the error message... weird, need help from bb tech LOL...

i tried on .185 .190 .216 .217 .234

dont know how it goes on .210 but i think it would be the same?


All times are GMT -5. The time now is 11:43 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.