BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2009, 07:16 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Baton Rouge, La
Model: 9810
Carrier: AT&T
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Voicemail Icon

Please Login to Remove!

Anyone else missing VoiceMail Icon at the top with firmware 4.6.0.234?
Offline  
Old 02-11-2009, 07:41 AM   #2 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,213
Post Thanks: 36
Thanked 0 Times in 0 Posts
Default

Happened to me when I switched back from youmail. I never noticed the icon before because as soon as I put my SIM card in, I activated it with youmail. As soon as I decided to stop using youmail, I typed in the code to deactivate the forwarding to it and my AT&T VM icon still wouldn't come back. AT&T told me I had a defective Bold and to return it since I'd only had it a week at that time. I said screw it and just activated youmail again since I haven't had any other issues with my Bold.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 02-11-2009, 08:08 AM   #3 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Missing VM Icon = defective Bold? Wow, just wow.
__________________
Offline  
Old 02-11-2009, 08:25 AM   #4 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,213
Post Thanks: 36
Thanked 0 Times in 0 Posts
Default

That's what I said. Needless to say, I'm still using the same bold and went back to youmail. I really don't want the trouble of trying to get license keys switched over to another PIN again and dealing with store reps that I've made a fool out of more then once in the last month.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 02-11-2009, 09:37 AM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nah, I had this same problem with .234 as well. It's documented on "other" sites as to the fix. I had to "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9000-v4.6.0.234_P4.0.0.196\java" and delete the visual voicemail files. I don't remember them off hand. Something like net_rim_bb_visual or net_rim_bb_vv.... Do a search and you should find step by step instructions.

Once I did that and rebooted the Visual voicemail icon was gone from the menu and the icon reappeared.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.