BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2009, 09:18 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9000
OS: 5.0.0.509
Carrier: Telcel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calls / Internet problem.. pls Help !!

Please Login to Remove!

Hello,
My phone (BB Bold 9000) since about 2 weeks ago started dropping calls, but every single time, at the same time, for example, when i tried to call a friend, right after i clicked send it will show "Call Failed", second time as well.. and a third try the call will go thru but will show the same message after a minute.
Also, the internet stops working periodically, exactly where the 3G logo is next to it there is the Blackberry logo, that logo disappears and reappears whenever it wants, tried checking the service books, registering the phone by the Host Routing Table, try removing the battery thousand times, actually reset wiped the handheld and erased the operating system and reinstalled it again, and nothing seems to work, keep going into the same cycle over and over again.
Anyone got an idea what could be it ?
My carrier is Telcel
and my PIN is: 207A41F4
in case someone wanna contact me, if it works, lol
PLEAAAAAAASEEEEEEEEEEEE !!!!!
is driving me crazy !
Offline  
Old 02-12-2009, 12:01 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not familiar with Telcel and their coverage area, but if were me, I would call my carrier and have them replace the device. If a second one does the same thing then at least you know it's not the device.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 02-13-2009, 12:56 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9000
OS: 5.0.0.509
Carrier: Telcel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

something i figured out today is that only happens during the day, for example.. i've been using my phone for the last 5 hours and no problem at all.. time: 7pm 'til 12am
so.. what could be the problem? this is really weird =(
Offline  
Old 02-13-2009, 05:29 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

heavy traffic across a network that is not designed for it.
its like having a computer on vista with 1GB of RAM, it will work, but slowly and problematic, put more RAM in and it works fine.

Telcel's network for BB may just not be big enough to cope with the amount of traffic its actually getting, and most traffic goes through the day.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 02-13-2009, 10:42 AM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9000
OS: 5.0.0.509
Carrier: Telcel
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's what i thought when i figured it only happens during the day..
You got a good point Midnightraven,
thank you very much, I will keep looking into it.
=)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.