BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/general-9000-series-discussion-bold/)
-   -   PLEASE HELP!!! Phone locked up installing OS update!!! (http://www.blackberryforums.com/general-9000-series-discussion-bold/175973-please-help-phone-locked-up-installing-os-update.html)

davistld01 02-12-2009 09:58 PM

PLEASE HELP!!! Phone locked up installing OS update!!!
 
I was loading beta .234 onto my Bold a few minutes ago...and did all I always do when I download an OS build...and something weird has happened.

The "Reconnecting To JVM" screen came on...and it tried three times to do whatever it does...and suddenly, a little screen with a circle around it and a slash thorugh it appeared on my Bold screen...with the caption "Reload Software 50?" underneath...

The "Reconnecting To JVM" stopped...and an error screen came up on my DTM and said it was unable to connect to device.

NOW...my phone is frozen with that circle slashed "Reload Software 50?" screen on it. I've tried a battery pull...and nothing happens.

DTM will not recognize the phone. Screen is still on with the circle/slash icon and "Reload Software 50?" on!!!

What do I do???:cry:

JaguarXJ7 02-13-2009 06:37 AM

Ouch! A battery pull is not going to do anything because there is no OS loaded on your device. This happened to me a couple of upgrades ago and before I could get the OS to load I had to use jlcommander to wipe the device. Hopefully it completed the back up process so you'll be able to restore your apps, etc. once you get a functioning BB again.

So here's my advice ............ reboot PC (in case it is a windows issue) > wipe BB with jlcommander > launch loader.exe to reload OS. It might not be a bad idea to re-download the firmware to ensure you have a good copy.

Good luck and let us know how you make out.

michaelalanjones 02-13-2009 06:55 AM

I had a similar thing happen on the .234 upgrade as well, but it was because I was impatient on the reconnect part. I thought it was failing, so I removed the USB cable. Bad idea. I had half the OS installed or something and it would not re-install, because it thought it already had .234. I had to go back to .167, and then forward to .234 again. The second time, I gave it more time to reconnect, which it did, and I was/am ok after that.

Lesson learned: be patient on the reconnect.

JSanders 02-13-2009 08:27 AM

Davis, usually with error 507 all you need to do is to connect back to the USB, and run loader.exe again. If this doesn't work, reboot the PC and try loader.exe again.

If that doesn't work, then to JLCmder as mentioned above.

And, you might want to find Os .237

davistld01 02-13-2009 08:48 PM

Quote:

Originally Posted by JSanders (Post 1284012)
Davis, usually with error 507 all you need to do is to connect back to the USB, and run loader.exe again. If this doesn't work, reboot the PC and try loader.exe again.

If that doesn't work, then to JLCmder as mentioned above.

And, you might want to find Os .237

Thanks JS...everything is up and running now, but I have lost completely BlackBerry Messenger. It is totally missing from my phones application list...and is totally missing from my app list on DTM, so I can't re-install it.

Where can I find a link to download it?

John Clark 02-13-2009 08:55 PM

Are you using Loader.exe or Desktop Manager? Loader.exe is much easier to use. You can find it in c:\program files\common files\research in motion\apploader. Use that and you *should* see BlackBerry Messenger in the list. I've never not seen it in the list.

davistld01 02-13-2009 10:20 PM

Quote:

Originally Posted by John Clark (Post 1284876)
Are you using Loader.exe or Desktop Manager? Loader.exe is much easier to use. You can find it in c:\program files\common files\research in motion\apploader. Use that and you *should* see BlackBerry Messenger in the list. I've never not seen it in the list.

I don't see BBM on the application list.

JSanders 02-13-2009 10:39 PM

You can always reinstall the OS again to the PC.
It really should be there.

davistld01 02-13-2009 10:49 PM

Quote:

Originally Posted by JSanders (Post 1284962)
You can always reinstall the OS again to the PC.
It really should be there.

We'll see...


All times are GMT -5. The time now is 05:35 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.