BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2009, 10:58 PM   #1 (permalink)
CrackBerry Addict
 
davistld01's Avatar
 
Join Date: Dec 2006
Location: Springfield, MO.
Model: None
Carrier: Verizon Wireless
Posts: 842
Post Thanks: 2
Thanked 1 Time in 1 Post
Exclamation PLEASE HELP!!! Phone locked up installing OS update!!!

Please Login to Remove!

I was loading beta .234 onto my Bold a few minutes ago...and did all I always do when I download an OS build...and something weird has happened.

The "Reconnecting To JVM" screen came on...and it tried three times to do whatever it does...and suddenly, a little screen with a circle around it and a slash thorugh it appeared on my Bold screen...with the caption "Reload Software 50?" underneath...

The "Reconnecting To JVM" stopped...and an error screen came up on my DTM and said it was unable to connect to device.

NOW...my phone is frozen with that circle slashed "Reload Software 50?" screen on it. I've tried a battery pull...and nothing happens.

DTM will not recognize the phone. Screen is still on with the circle/slash icon and "Reload Software 50?" on!!!

What do I do???
Offline  
Old 02-13-2009, 07:37 AM   #2 (permalink)
CrackBerry Addict
 
JaguarXJ7's Avatar
 
Join Date: Nov 2005
Location: Halifax
Model: 9810
OS: 7.1.0.714
Carrier: Rogers
Posts: 554
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Ouch! A battery pull is not going to do anything because there is no OS loaded on your device. This happened to me a couple of upgrades ago and before I could get the OS to load I had to use jlcommander to wipe the device. Hopefully it completed the back up process so you'll be able to restore your apps, etc. once you get a functioning BB again.

So here's my advice ............ reboot PC (in case it is a windows issue) > wipe BB with jlcommander > launch loader.exe to reload OS. It might not be a bad idea to re-download the firmware to ensure you have a good copy.

Good luck and let us know how you make out.
__________________
Regards, Jag

"Torch 9810 + Playbook 64gb"
Offline  
Old 02-13-2009, 07:55 AM   #3 (permalink)
Thumbs Must Hurt
 
michaelalanjones's Avatar
 
Join Date: Dec 2008
Location: Louisville, KY
Model: 9000
OS: 5.0.0.411
PIN: T of Ale, Please!
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar thing happen on the .234 upgrade as well, but it was because I was impatient on the reconnect part. I thought it was failing, so I removed the USB cable. Bad idea. I had half the OS installed or something and it would not re-install, because it thought it already had .234. I had to go back to .167, and then forward to .234 again. The second time, I gave it more time to reconnect, which it did, and I was/am ok after that.

Lesson learned: be patient on the reconnect.
Offline  
Old 02-13-2009, 09:27 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Davis, usually with error 507 all you need to do is to connect back to the USB, and run loader.exe again. If this doesn't work, reboot the PC and try loader.exe again.

If that doesn't work, then to JLCmder as mentioned above.

And, you might want to find Os .237
Offline  
Old 02-13-2009, 09:48 PM   #5 (permalink)
CrackBerry Addict
 
davistld01's Avatar
 
Join Date: Dec 2006
Location: Springfield, MO.
Model: None
Carrier: Verizon Wireless
Posts: 842
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by JSanders View Post
Davis, usually with error 507 all you need to do is to connect back to the USB, and run loader.exe again. If this doesn't work, reboot the PC and try loader.exe again.

If that doesn't work, then to JLCmder as mentioned above.

And, you might want to find Os .237
Thanks JS...everything is up and running now, but I have lost completely BlackBerry Messenger. It is totally missing from my phones application list...and is totally missing from my app list on DTM, so I can't re-install it.

Where can I find a link to download it?
Offline  
Old 02-13-2009, 09:55 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Are you using Loader.exe or Desktop Manager? Loader.exe is much easier to use. You can find it in c:\program files\common files\research in motion\apploader. Use that and you *should* see BlackBerry Messenger in the list. I've never not seen it in the list.
Offline  
Old 02-13-2009, 11:20 PM   #7 (permalink)
CrackBerry Addict
 
davistld01's Avatar
 
Join Date: Dec 2006
Location: Springfield, MO.
Model: None
Carrier: Verizon Wireless
Posts: 842
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by John Clark View Post
Are you using Loader.exe or Desktop Manager? Loader.exe is much easier to use. You can find it in c:\program files\common files\research in motion\apploader. Use that and you *should* see BlackBerry Messenger in the list. I've never not seen it in the list.
I don't see BBM on the application list.
Offline  
Old 02-13-2009, 11:39 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You can always reinstall the OS again to the PC.
It really should be there.
Offline  
Old 02-13-2009, 11:49 PM   #9 (permalink)
CrackBerry Addict
 
davistld01's Avatar
 
Join Date: Dec 2006
Location: Springfield, MO.
Model: None
Carrier: Verizon Wireless
Posts: 842
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by JSanders View Post
You can always reinstall the OS again to the PC.
It really should be there.
We'll see...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.