BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2009, 12:03 PM   #1 (permalink)
s54
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random White Screen of Death reboots with Java exception errors

Please Login to Remove!

I have an ATT Bold. Currently using the OEM ATT 4.6.0.167 OS. I am not on a BES. The only 3rd party apps I have installed are Google Maps 2.3.2 and Opera Mini 4.1.

Now I'd say about twice a week, I would get a white screen of death with the word "Reset" in the middle. This could happen when I'm in google maps, checking email, etc, no rhyme or reason. I press the pearl and it reboots itself. When it comes back up, I get about 4 or so Java exception errors and I have no email capability.

Uncaught exception: java.lang.nullpointerexception
Uncaught exception: java.lang.error
Uncaught exception: ApplicationRegistry.waitFor(0x7491f7b6ae80681a) timeout
Uncaught exception: java.lang.NullPointerException

My message folder and all my personal mailboxes are missing. I would have to do 1-2 full battery pulls in order for everything to go back to normal. Other than wiping the BB, does anyone have any ideas on how to fix this issue?
Offline  
Old 02-13-2009, 12:48 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try upgrading to the latest OS by following the steps in the Sticky at the top of this forum.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 02-25-2009, 09:57 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Meyefull's Avatar
 
Join Date: Jul 2008
Location: Canada
Model: 9700
OS: OS 5.0
PIN: stack Sucks
Carrier: Rogers
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey s54, I'm having the same problem as you minus the white screen of death. Sometimes when I reeboot my blackberry bold I get all those erros and none of my emails are present. I already tried upgrading my os, also tried just reinstalling my os to no avail. Anything else I can try? Any help is appreciated! Cheers!
Offline  
Old 02-25-2009, 11:23 AM   #4 (permalink)
s54
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What I did was uninstall all my 3rd party apps, pull the battery, and then reinstalled the 3rd party apps. Since then, operation has been seamless. Hope this helps.
Offline  
Old 02-25-2009, 11:56 AM   #5 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
Try upgrading to the latest OS by following the steps in the Sticky at the top of this forum.
This is the best advice. The earlier builds are a little buggy .167 included. Upgrade to .216 or .237
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.