BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2009, 11:52 AM   #1 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth connectivity?

Please Login to Remove!

Hi all, I've just upgraded to the 9000, but I can't get it to connect via bluetooth to either my Nokia car kit or my Garmin sat nav which has integral bluetooth car kit.

The nokia sometimes sees the Blackberry but doesn't seem to negotiate the passcodes correctly, the Garmin sees it but similarly the pairing fails.

Anyone any ideas please?

My previous Blackberry Curve worked fine with both.

Thanks

Andy
Waterford,
Ireland.
Offline  
Old 02-19-2009, 09:21 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What software version are you running on your bold? I definitely suggest upgrading to .237.
Offline  
Old 02-19-2009, 01:18 PM   #3 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea I upgraded to .237 as shown on this forum.

Its weird. With the Nokia, they find each other, then the BB asks me to input a passcode while the Nokia is just saying 'connecting'.

When I put in a 4-digit code, the nokia then says 'Passcode:" and gives me a 16-digit number that I'm supposed to put into the BB.

But the BB doesn't give me any way of entering it, and anyway after about 3 seconds the Nokia says 'incorrect code' and times out. The BB then says Pairing Failed.

A.
Offline  
Old 02-19-2009, 02:31 PM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Location: Colombo
Model: 9000
OS: 4.6.0.126
PIN: N/A
Carrier: Dialog
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by alinton
Yea I upgraded to .237 as shown on this forum.



Its weird. With the Nokia, they find each other, then the BB asks me to input a passcode while the Nokia is just saying 'connecting'.



When I put in a 4-digit code, the nokia then says 'Passcode:" and gives me a 16-digit number that I'm supposed to put into the BB.



But the BB doesn't give me any way of entering it, and anyway after about 3 seconds the Nokia says 'incorrect code' and times out. The BB then says Pairing Failed.



A.

Last edited by pthenu : 02-19-2009 at 02:33 PM.
Offline  
Old 02-20-2009, 08:10 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
nick.dollimount's Avatar
 
Join Date: Jan 2008
Location: Nova Scotia, Canada
Model: 9700
OS: 5.0.0.XXX
PIN: 216DF034
Carrier: Rogers
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you trying to initialize the pairing from the Nokia? If so, try initializing it from the Blackberry instead. Normally, the external device (Nokia or Garmin) has a specified 4-digit code. Motorola is usually 0000 and my Sony desk is 0000 as well. So I just pair it from the blackberry and it asks for the passcode then. I never have to put in any code on the external device at all.
Offline  
Old 02-22-2009, 06:31 AM   #6 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I tried that, but will do so again.

The Nokia doesn't seem to have a 'discover' or 'listen' mode, but maybe the BB will find it anyway...

A.
Offline  
Old 02-24-2009, 03:56 PM   #7 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope tried pairing both ways, no luck.

I also tried pairing the Bold with my Garmin sat nav, doesn't work either.

Has anyone on here successfully paired the Bold with either a Nokia 616 car kit or a Garmin sat nav?

Thanks.

Andy.
Offline  
Old 02-26-2009, 08:35 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
nimocone's Avatar
 
Join Date: Feb 2007
Location: Northern Va.
Model: 8800
Carrier: Cingular
Posts: 215
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine paired fine with my Garmin Zumo and I have a Parrot car kit that also works. Are you turning on the bluetooth on the Bold first and then the other items? I have to do that with the Parrot.
Offline  
Old 02-27-2009, 05:48 AM   #9 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I'll try again, making sure I do it that way round. I think the Garmin has a PArrot module in, so if it works with your Parrot it should work with my Garmin, if not the Nokia.

So - how do you do it exactly? Turn off Bluetooth in the Garmin, turn it on in the BB then enable the Garmin?

Last time I tried pairing these two it seemed to work, but as soon as I'd entered the passkey the Garmin said 'Phone disconnected'.

A.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.