BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-06-2009, 10:25 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: AT&T / CINGULAR
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mute button broken

Please Login to Remove!

Anyone got any ideas how to fix this?
Offline  
Old 03-06-2009, 10:40 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Location: Malta
Model: 9000
PIN: N/A
Carrier: Go Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AT&T / Cingular I would imagine ey? Or is it from a software point of view?
Offline  
Old 03-07-2009, 06:47 AM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

what exactly is the problem with the mute button?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 03-07-2009, 11:43 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
sheldonbk's Avatar
 
Join Date: Nov 2007
Location: Canada
Model: 9000
OS: 5.0.0.509
PIN: N/A
Carrier: Rogers
Posts: 413
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I personally find Bold mute button harder to press than Curve mute was, but mine's not broken. It seems the angle that you press it from on Bold has to be more direct than it did with Curve.
Offline  
Old 04-07-2009, 04:53 PM   #5 (permalink)
New Member
 
Thor1972's Avatar
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got a little problem with my Bold's mute button too. Sometimes it works, sometimes it don't. Not really a problem when I can't get it on 'stand-by', but a BIG DEAL when I can't get it out of 'stand-by'...

Is this a general Bold issue? Do I have to press it exactely the right way (like my wife...)? Or does it need repaired?
Offline  
Old 04-07-2009, 07:38 PM   #6 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue. i had to press it so hard... So I just took it to att, and they took me to repair shop, and they swaped my device with a new one! BRAND NEW, not a refurbished. They are finding that there is a hardware problem with that mute / silent button...

My new one isn't having issues, sooo far...
Offline  
Old 04-07-2009, 07:39 PM   #7 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine had issues but is working perfectly after my Bezel swap!
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.