BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2009, 01:53 PM   #61 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Please Login to Remove!

Quote:
Originally Posted by jimfraser View Post
I am on Rogers and have upgraded many times from .162 without a problem. I am currently using .244 and am not experiencing the bug reported here.
As my e-mails, contacts etc. are syncornized with a corporate server (BES) I follow the steps indicated above except I use desktop manager 4.6 instead of launcher.exe to upgrade, using my work computer on the work network. I have found that in so doing I get re-inialized on the BES server without having to bother the IT people.
Thanks for your information, I am now on .244 and so far everything is working great, no bugs either
Offline  
Old 03-26-2009, 05:12 AM   #62 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8300
Carrier: Cingular
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Volume Control Problems

Folks.
I am having problems with changing the volume on bold either when in a call or when playing music. This problem seems to have started with 4.6.0.244.

I have tried pulling the battery.

Any other suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.