BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2009, 12:36 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9000
OS: 5.0.0.411
Carrier: att
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

I didn't really know that many people with bbs so I deleted it. Now I want it back. I can't dl it ota from the bb site and when I use dm to load it back on it says its installed and it shows up in my applications list but I cannot find it. Already tried a battery pull and no help. Any ideas?
Offline  
Old 03-20-2009, 12:48 AM   #2 (permalink)
New Member
 
BlackberryUnleash's Avatar
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Digicel
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

get the latest version of desktop manager, it should be on there, just install
__________________
Blackberry 4 Ever
Offline  
Old 03-20-2009, 02:41 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: AT&T / CINGULAR
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dont use the latest version. use dm 4.6, and then i think you might need the os for your phone. i dont know, seeing as how ive never needed to reload anything (i always just update)
Offline  
Old 03-20-2009, 01:48 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9000
OS: 5.0.0.411
Carrier: att
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Well I have dm 4.5 I think. And I have the os for my phone. I made sure the cod file for bb messenger was in there. The used application loader and made sure it was checked. It said it was done. Checked. Not there. Battery pull. Not there. Checked applications under advanced options. Not there. Checked to see if it was hidden and nothing. Ill try 4.6 when I get home. I'm suprised there isn't an ota link for it. The one on mobile.blackberry says that its not for my phone or something
Offline  
Old 03-20-2009, 07:10 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: AT&T / CINGULAR
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try updating to .247 os as well... its far better than the one you have (or reportedly have)
Offline  
Old 03-20-2009, 08:51 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2008
Model: 9000
OS: 5.0.0.411
Carrier: att
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I'm on 247. Must not have updated my thing. Its really starting to annoy me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.