BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2009, 01:56 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: taxi
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry bold problems with 3g

Please Login to Remove!

hey I just bought me a blackberry bold
There are a couple things I do not manage with it.

Is it possible to go on the Web using the 3G
When I try I get this error message: This is a WI-FI service. Please ensure your device has an active WI-FI connection and try again.

Do anybody know anything about this?

And then a little thing, I can not find blackberry maps on the phone, it is something I have installed from the web

i hope anybody can help me.
Thanks in advance
Offline  
Old 03-22-2009, 02:00 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Erm, you may need to change the broswer settings, but it seems unusual to me that it would say that.
also check your downloads folder for BB maps
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 03-22-2009, 02:01 PM   #3 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Open your browser, and press the menu key. From the sub menu, select "Options", then "General Properties". Id your Default Browser " BlackBerry Browser"? If not switch it to that.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 03-22-2009, 02:15 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: taxi
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ndub33 View Post
Open your browser, and press the menu key. From the sub menu, select "Options", then "General Properties". Id your Default Browser " BlackBerry Browser"? If not switch it to that.
I went in to so it, and I had "Hotspot Browser"
but I can not switch it to someone else, it's just that it's there.
Offline  
Old 03-23-2009, 11:39 AM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9000
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

might be missing some service books on your bb.
Goto options/advanced options/host routing table

select one of the cingular numbers, hit menu key and select "register now". You should get an email letting you know that your bb was registered and this should get the service books pushed out as well. The follow the steps to chose your browser as mentioned above.


As for BB maps follow this link:

HOWTO: BlackBerry Maps on the Bold (AT&T)

This should help you out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.