BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2009, 03:50 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default YouMail visual voicemail plus

Please Login to Remove!

I have been using YouMail for a while now. Just a couple of days ago I got an email from them saying that they had launched Visual voicemail plus. I downloaded and am using it now - its awesome! Here are some features that I liked:

- Unlike their previous app, this is a thick client and stays running in the background like VVM
- Even when you are on the call, you can receive voicemail notifications even in EDGE mode (which if you had set youmail to send email notifications, you would have had to wait till you got off the call)
- The app now allows you to play the voicemail locally and has the option to either store the voicemails to SD card or resident memory.
- You can upload contacts using the app directly from your BB (though it does not ask you what contacts you want to upload)
- You can choose to autoplay and also choose the medium (headset or speaker)

Liking it so far. Interested in hearing feedback from folks

__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 03-24-2009, 03:51 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This needs to be in the After Market Software section. Please only post issues related to the 9000 in this forum.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 03-24-2009, 04:42 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen several posts reporting success or issues with third party software on the Bold in this very Bold forum. Hence the post as it relates to Visual voicemail on the Bold which also a lot of people are reviewing as well.

In any case, I see your point and if necessary please have it moved. Not interested in double or cross posting.

Thanks!
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 03-24-2009, 07:08 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

I use the program as well.
Impressive.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 03-25-2009, 10:22 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running the new version as well and it doesn't download the voicemail when I get the BIS email notification. I do have auto downloaded enabled.

I'm running BES and BIS.
Offline  
Old 03-25-2009, 10:37 AM   #6 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by s10xtremenlow View Post
I'm running the new version as well and it doesn't download the voicemail when I get the BIS email notification. I do have auto downloaded enabled.

I'm running BES and BIS.
there might be an issue with your BES blocking the port
Offline  
Old 03-25-2009, 10:39 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dankarlinski View Post
there might be an issue with your BES blocking the port
I'm the BES Admin. I'm not blocking anything. I can manually download them, just the "push" part doesn't work.

Also in the settings of the application i'm using TCP Direct.
Offline  
Old 03-25-2009, 10:59 AM   #8 (permalink)
New Member
 
Join Date: May 2005
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I think the SMS message triggers the 'push' functionality.
Offline  
Old 03-25-2009, 11:48 AM   #9 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300)

Sometime the new notification icon does not appear for me. They seem to be releasing numerous updated. They finally fixed the synching part. Though I wish you could set up custom greetings from the handheld app. Liking it so far. Just wish I could get it to work with the onboard voicemail icon or have a home icon status. *note "saving" a message removes it from the list of playable messages from the handheld. And one other wishlist. I wish it could email the vmail with the actual wave/mp3 attachment as opposed to having to click a link.

Running fine on b234 and bis (only). Was buggy orginally but I really find it very very useful!
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 03-26-2009, 12:04 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The onboard voicemail icon works for me (the one with a dual reel). I am on .247. I have the notification set to SMS + update voicemail notification icon. I also have the youmail app installed.
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 03-27-2009, 08:15 AM   #11 (permalink)
New Member
 
Join Date: May 2005
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by estabulla View Post
The onboard voicemail icon works for me (the one with a dual reel). I am on .247. I have the notification set to SMS + update voicemail notification icon. I also have the youmail app installed.

Where is the "update voicemail notification icon" setting? I don't see that on YouMail or on the Bold!

In all the threads that I've read, after you install .219 which includes AT&T's visual voicemail, people have experienced exactly what I and the previous poster have experienced: no voicemail notifcation icon.
Offline  
Old 03-27-2009, 09:51 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you go to the settings page and then my alerts:
Attached Thumbnails
YouMail visual voicemail plus-youmail_alerts.jpg  
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 04-10-2009, 05:30 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got a Blackberry Bold w/AT&T, and for whatever reason, my YouMail Visual VM freezes literally every time I use it! I've tried reinstalling it, but to no avail (though I haven't tried uninstalling it before reinstalling it). It's amazingly annoying - whenever I go to the application and click on a voicemail, it just sits there. It'll OCCASSIONALLY go to the actual message, but more often than not, it just stays on the screen that lists all the messages, without even letting me scroll to the other ones. I can use the Application Switcher to leave and do something else, but it won't let me go back to the YouMail without me resetting. And even after I reset, it still doesn't always work.

Any ideas?
Offline  
Old 04-10-2009, 11:14 AM   #14 (permalink)
Knows Where the Search Button Is
 
vecharo's Avatar
 
Join Date: Mar 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try the uninstall and reinstall
__________________
PalmPilot LifeDrive--> PalmPilot paper weight --> Pearl --> Curve --> Bold (.247 down to .221 and back up to .247 and right over to .266)
Offline  
Old 04-10-2009, 04:43 PM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vecharo View Post
try the uninstall and reinstall
Tried it, didn't work
Offline  
Old 04-10-2009, 06:17 PM   #16 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300)

Hmmm. Do you have a media card inserted? How's your free space memory running. Also accessing the "settings" options cause a good at least 10sec "freeze". You may want to direct the app to download to your media card as I believe it takes app space.

Also forcing the system to check for new messages manually actually forces a version check/upgrade sequence which may be recommended the last 5 or so updates I was not promised when accessing the vmail list.

There is also a signifcant delay when accessing the "greeting" portion of the app.
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 04-14-2009, 11:56 PM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ketchums View Post
I've got a Blackberry Bold w/AT&T, and for whatever reason, my YouMail Visual VM freezes literally every time I use it! I've tried reinstalling it, but to no avail (though I haven't tried uninstalling it before reinstalling it). It's amazingly annoying - whenever I go to the application and click on a voicemail, it just sits there. It'll OCCASSIONALLY go to the actual message, but more often than not, it just stays on the screen that lists all the messages, without even letting me scroll to the other ones. I can use the Application Switcher to leave and do something else, but it won't let me go back to the YouMail without me resetting. And even after I reset, it still doesn't always work.

Any ideas?
The latest version is buggy. It does the same thing on my OS. Youmail should release a fix for this.
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Old 04-15-2009, 03:37 AM   #18 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by estabulla View Post
If you go to the settings page and then my alerts:
For some reason my "My Alerts" screen is slightly different than yours. I don't see the option at ALL for the message indicator. I even signed up for the Pro account and I still don't see the indicator option. I'm also on a Bold and have my phone setup as such and have the YouMail app. Any clue why?

My setup screen is at ramenite.net/youmail.jpg (damn 10 post req)
Offline  
Old 04-15-2009, 03:41 AM   #19 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...and I just Googled YouMail+MWI and it turns out AT&T doesn't let YouMail send the notifcation. What a massive jackass move. AT&T has done nothing but piss me off.
Offline  
Old 04-15-2009, 11:57 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: Bold
Carrier: AT&T
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have AT&T and the notification works fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.