BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2009, 03:40 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Location: Providence, RI
Model: 9000
OS: 4.6.0.190
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Annoying Bold Problems

Please Login to Remove!

Hey everyone, I've had a Bold since mid-November and I've been having the following problems for months now. I haven't bothered addressing any of them because I just have no time. But I'm on spring break and I have a little time to "spare." So:

1. I'm on AT&T and ever since I updated my firmware to .190 from .167 (stock) I've been unable to sync with my Macbook Pro (running Mac OS X 10.5). PocketMac just STALLS when it gets to my contacts so I haven't been able to sync my Blackberry at all. It's REALLY inconvenient.

2. I stopped receiving Gmail. Before it used to be extremely delayed to somewhat delayed and now it just doesn't come in. I've tried deleting the accounts and putting it back on, but nothing works. Sometimes my emails come in four to five days late. I don't understand this. What's the point of a blackberry if I can't get push email? My iPhone 3G has MUCH more reliable email than this thing. Only Yahoo! works somewhat decently, but I don't use it enough so it's kind of pointless.

3. When I'm on a call, I hear a lot of hissing in the background and overall just bad call quality even when I'm on 3G. What's up with this? Sometimes it improves...it could be just the network so I don't know.

So...I really like my Bold and I've had it for so long, but I don't think I can deal with these problems anymore. Should I try a new firmware? Should I just call AT&T and beg them to replace it? Would they even replace it? Any advice would be appreciated. Thanks.
Offline  
Old 03-25-2009, 04:21 PM   #2 (permalink)
Knows Where the Search Button Is
 
ftl900's Avatar
 
Join Date: Apr 2008
Location: Gulf Coast, Florida
Model: 9000
OS: 4.6
PIN: N/A
Carrier: AT&T
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you bought it from AT&T, it comes with a one year warranty. You can call 611 and ask for warranty exchange department. They will ship you another Bold, along with an envelope to send yours back.

It should not be hissinig during calls - mine has never done that. Also, with your GMAIL account, try adding a different GMAIL accouont to your online BB account, and see if it performs better.

Then try adding your current GMAIL account to a different online BB Account, of you know someone else with one. The idea is to determine if it's GMAIL, Blackberry, your account, or your Bold.
__________________
950>7250>8703>8310>9000>... (stay tuned)
Gulf Coast, Florida
Offline  
Old 03-25-2009, 05:15 PM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Try another update. .244 is the latest and is getting good reviews. Link at top of this forum.
Offline  
Old 03-26-2009, 12:43 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
estabulla's Avatar
 
Join Date: Dec 2005
Location: Boston, MA
Model: 9700
Carrier: AT&T
Posts: 396
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

247 is the latest and is also stable.
__________________
--EB/ASN
9700 on 6.0.0.something, BES 4.1 on Exchange, BIS (AT&T)
Ex 8700, 8800, 8100, 8310, 9000
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.