BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2009, 05:21 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problems with bold

Please Login to Remove!

Hi, I just bought my refurbished blackberry bold from at&t a couple days ago and I tried syncing it up with my computer, which has windows vista and I used the CD it came with and it installed roxio media manager. I put about 70 songs on it and now when I open up roxio it freezes and won't respond.
For some reason my blackberry doesnt show up in my computer as a drive it does have a sd card in it and I tried changing the drive letters and mass storage is set to on. I tried to uninstall blackberry media manager and desktop manager and reinstall it from the site and it still does the same thing, I was wondering how could I just get it to show up in my computer like other people I saw were doing?

I tried hooking it up to my laptop which has windows 7 but that was failure on a completely different level it didnt even recognize my blackberry at all :(

help anyone?
thanks
Offline  
Old 03-25-2009, 10:40 PM   #2 (permalink)
New Member
 
Join Date: Jan 2009
Location: Kitchener, ON
Model: 9000
OS: 4.6.0.216
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem as you, Mass Storage Mode was set to 'Yes', but it wasn't showing up in Explorer.

Make sure that "Auto Enable Mass Storage Mode When Connected" is selected to 'Yes'. When I made that change, it finally showed up in Explorer. Assuming you have a media card, 2 drives should so up; One for your internal memory, one for the media card.

Hope that helps.
Offline  
Old 03-29-2009, 09:54 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed it to yes and nothing happened.

Dunno what else to do.
Offline  
Old 03-29-2009, 09:55 PM   #4 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

See my post in your other thread.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 03-29-2009, 09:57 PM   #5 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do have desktop manager installed, yes.
I tried plugging it into my other 2 usb ports and it does the same thing... nothing, I cant see it in my computer.
Offline  
Old 03-30-2009, 10:38 AM   #6 (permalink)
Knows Where the Search Button Is
 
bimed's Avatar
 
Join Date: Jan 2009
Location: Tunisia
Model: 8100
OS: 4.5
PIN: N/A
Carrier: Tunisiana
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there is an application to repare this problem, just google it.
__________________
8100 -> 8310 -> looking for a Bold
Offline  
Old 03-30-2009, 08:35 PM   #7 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which would be?
I searched everywhere...
What are you searching for?
Offline  
Old 03-30-2009, 08:50 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

try googling something like "mass storage batch file"
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 03-30-2009, 09:31 PM   #9 (permalink)
New Member
 
Join Date: Mar 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahhh, okay thank you. ;)
Offline  
Old 08-24-2009, 01:32 PM   #10 (permalink)
New Member
 
Join Date: Aug 2009
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with Bold (Refurbished)

I currently have the same problem with my Bold. It is configured correctly for Mass Storage, but Windows does not show a drive for it when connected via USB. (My old Curve worked fine with this SD card)

In talking with AT&T support, RIM has acknowledged this problem with refurbished Bold's, and there is no fix as of 8/24/09. The only way to correct, is to go back where you purchased the Bold and get a NEW Bold.

I'm lucky, in that I bought it from AT&T, so they will be sending me a brand new Bold!

I find this to be a much better solution than hacking your Bold with the fix from pinstack.

thanks.
Offline  
Old 08-24-2009, 02:23 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2008
Model: 9700
PIN: N/A
Carrier: att
Posts: 373
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (bold 9000)

You have to hack the phone to get it to work? If this is the case will att realy give you a new and not refurb phone?
Offline  
Old 08-24-2009, 05:26 PM   #12 (permalink)
New Member
 
Join Date: Aug 2009
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Scratch earlier append! AT&T gave me the run around and I'm still trying to get my Bold fixed or replaced.

dang!
Offline  
Old 08-24-2009, 05:48 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Location: UK
Model: 8900
PIN: 256E6891
Carrier: t-mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had a similar issue in a diff thread and we tried the following which worked.
Create a new user profile in windows. Then do a fresh install of the DM.
upon connecting the BB it recognized fine in mass storage and Media manager.
For some reason it also worked inthe old profile as well.
Try it and see if it works for you. Let me know.
__________________
Amod Wadhi
Blackberry Support Specialist
http://chumedh.com
No more outsmarting smartphones!!...We will fix it!
[email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.