BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2009, 03:27 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
PIN: 20DD1EBB
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Issues

Please Login to Remove!

HI there,

I just updated my BB using this thread...

Latest OS: 9000 4.6.0.418 / 4.6.0.247

...it worked find however I now cannot see any of my events that are in my Outlook! I had it syncronised before the update and it seems to have removed them from my phone. Anyone know how to sort this?

Andy
Offline  
Old 03-27-2009, 07:42 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

re-sync
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 03-27-2009, 11:53 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
PIN: 20DD1EBB
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

See now, I tried that but syncing made no effect! I'll try and sync again and put new items in but it seems from other threads that people are having the same issue?
Offline  
Old 03-27-2009, 01:04 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
PIN: 20DD1EBB
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah just tried to sync again and even if I add items to my outlook OR on my bold's calendar, it's not syncing. This only happened when I upgraded the operating system :(
Offline  
Old 03-27-2009, 03:15 PM   #5 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

i would suggest downgrading and see if it works.
if it does, it is the newer OS build that is cuasing problems.
if once downgraded it still doesn't work, something else might have gone wrong (though i have no clue as to what)
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 03-27-2009, 03:20 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
PIN: 20DD1EBB
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I don't know how this happened but the Calendar settings were looking at the wrong email acount (can't remember the name on the setting right now). I changed it in Options > Advanced Options...I'll update this thread when I have more time. Cheers, Andy.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.