BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2009, 08:17 PM   #1 (permalink)
jid
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 9000
Carrier: tmobile USA
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default weird tmobile/bold problem today

Please Login to Remove!

I flew back from using my Rogers BOLD that normally works fine on Tmobile. Well, I can't hold EDGE services now that i'm back from abroad. edge is fine... EDGE won't work. I can dial and SMS, but data services are gone! service books re-sent fine when received over WIFI but i can't get data on this darn thing.

thinking about deleting service books and reloading... but not sure if that will harm or hurt.

Any ideas?
Offline  
Old 03-27-2009, 08:21 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Please pull your battery.

This should be done every time you roam.
__________________
I h8 txtspk.
Offline  
Old 03-27-2009, 10:52 PM   #3 (permalink)
jid
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 9000
Carrier: tmobile USA
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dc/dc View Post
Please pull your battery.

This should be done every time you roam.
Pulled the battery at least 6 times to no avail. I ultimately called tmobile before i blew the thing away and it turns out that some setting of mine back at tmobile for data services was messed up. they had me pull the battery and they did a remote reset of _something_. when i plugged back in, it was all good to go.

I still have no idea what happened... and when i used to roam with my 8700 i never had any issues. But no matter. I now know and hopefully if someone else has this issue they too will know.

Thanks!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.